Jump to content
Sign in to follow this  
secondtime

PLEASE READ Is this too realistic?

Recommended Posts

So I am not complaining about the product but I do have an issue. I like to watch the AI planes flying from place to place and really enjoy the views of the ground scenery passing underneath. But even when I have clear skies there is this kind of haze that blocks the view of the ground underneath. I think this is too realistic now and I am wondering how can I see clearly down to the ground? I don't mind some tweaking even if it's not realistic for me it's better. I understand that if you have cloudy skies then you won't see the ground but when I have clear skies I expect clear skies. Thank you

2019-8-15_13-49-48-545.jpg

  • Like 1

Share this post


Link to post
Share on other sites

This is an option in the Settings->Visibility to disable the haze function.  Please try that and advise if that fixes the issue.

Share this post


Link to post
Share on other sites

I have the haze rendering off but I have the volumetric fog enabled. I thought I needed the volumetric fog on because it's a feature of P3D. Should I turn that off as well? What will I loose if I turn it off? thanks

Share this post


Link to post
Share on other sites

Well now I am more confused. I turned off all the haze and volumetric fog settings in skyforce. I also turned off volumetric fog inside P3D V4 and I noticed there is a REX theme option in P3D V4 weather. I have never noticed that before and it was not set to that theme. Should I select that theme?

Share this post


Link to post
Share on other sites
18 hours ago, secondtime said:

I also turned off volumetric fog inside P3D V4 and I noticed there is a REX theme option in P3D V4 weather. I have never noticed that before and it was not set to that theme. Should I select that theme?

Hi,
No just leave the themes alone. 

 

18 hours ago, secondtime said:

I turned off all the haze and volumetric fog settings in skyforce

Please turn off in P3d V4 only. 

Please let me know if this works for you. 

Share this post


Link to post
Share on other sites

1899634483_Screenshot(19).thumb.png.b6ad9f9e3531a9ce17bc8a0487ad757b.png1684341409_Screenshot(18).thumb.png.14804de8490b15c8037547897f6d19f4.png2019-8-19_0-47-54-724.thumb.jpg.900e601ffdb0f41e47efa22c386175fa.jpgOk, I am sharing my settings to help figure out what the problem is. I still have the haze and the skies also look a little harsh with the color lines but that could just be my computer. The haze is a bigger problem. and I just don't know what I am doing wrong.

Share this post


Link to post
Share on other sites

Seems worse now after disabling volumetric fog. I want to have whats in the other photo where you can see clearly down to the ground between clouds. I think it gets hazy when I reach a certain altitude. Because you can see at the highest crusing level it's much more hazier. Maybe there is a way to change at what altitude haze gets rendered?

2019-8-19_13-28-7-519.jpg

2019-8-19_13-18-0-787.jpg

Share this post


Link to post
Share on other sites

Hi,

Clouds model are not installed properly, please install cloud models.

Share this post


Link to post
Share on other sites

I thought I already had cloud models installed and I use automatic mode. Just to be sure I installed the models again and after that I still see an install option, is that the way it's supposed to be?. I would think that the button would be ghosted if I installed them already. By the way I really appreciate your help and I know that we will get this problem solved at some point.

Share this post


Link to post
Share on other sites

How many items reside in this folder location? YOUR SIMULATOR/Weather/Clouds

Share this post


Link to post
Share on other sites

Please re-enable the P3D fog.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, timest999 said:

How many items reside in this folder location? YOUR SIMULATOR/Weather/Clouds

1,511

If I hit the install button it doesn't get ghosted out and always says ready to install.

cropped rex.png

Edited by secondtime
added screenshot

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, rstough said:

Please re-enable the P3D fog.

BREAKTHROUGH (I think). So I think I discovered something. I followed an ai flight from chicago to montreal and while in flight I changed modes in Environment Force and as soon as I did that the haze went away and when I changed it back to auto the haze returned. I don't know if that was my problem but it seems a little better. The problem is now if I have the manual mode on then I loose all the benefits of auto mode. So what is the solution?

 

 

Edited by secondtime

Share this post


Link to post
Share on other sites

You can still set the cloud fog tune within the mini ui and set the save session state to on.  This should override it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...