Jump to content
Aviator112

RESOLVED Auto Mode too bright

Recommended Posts

Hello,

I use P3D v4.5 latest build with actual REX SF and EF, both latest versions. No other shaders nor software lik PTA.

When Im using the Auto mode,  the clouds are too bright. 

Additionial to this I have the issue, when I look into my cockpit, at MCDU or something else, the outside and my instruments are becoming very bright, the PFD is nearly unreadable. I need to zoom towards the sky and back, this helps for a few seconds, before it becomes bright again. I tried several sliders to adjuswt it, but nothing helped.

 

Share this post


Link to post
Share on other sites

Hi,

Do you have HD enabled in P3d Settings? If so please disable and test

Share this post


Link to post
Share on other sites
Posted (edited)
21 hours ago, Aviator112 said:

Additionial to this I have the issue, when I look into my cockpit, at MCDU or something else, the outside and my instruments are becoming very bright, the PFD is nearly unreadable. I need to zoom towards the sky and back, this helps for a few seconds, before it becomes bright again. I tried several sliders to adjuswt it, but nothing helped.

 

its the eye adaption effect. you need to turn it off in the EF mini UI

Edited by SaenchaySor

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, SaenchaySor said:

its the eye adaption effect. you need to turn it off in the EF mini UI

Do you mean the adaption scalar? Its the only one with adaption I can find, but its a number to reduce ore increase, minimum is 1.750

Edited by Aviator112

Share this post


Link to post
Share on other sites
21 hours ago, Aviator112 said:

Do you mean the adaption scalar? Its the only one with adaption I can find, but its a number to reduce ore increase, minimum is 1.750

what version of EF you have? In 517 should be an option/checkbox for that. No values, just a checkbox. If you have earlier versions that cannot be turned off.

Share this post


Link to post
Share on other sites

Hello,

Thank you for your answers.
I solved the Problem by reinstalling both REX installations. I'm not sure what caused the problem, but an additional uninstall of REX Sky Force solved this.

 

kind regards

Michael

  • Like 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...