Jump to content
Sign in to follow this  
bhorv67

CLOSED Abrupt Cloud Changes when using ASv4

Recommended Posts

I'm sure this is a setting not in the right place. I'm using EF (Automation mode) with ASv4 and I have the switch for Weather Smoothing turned off as it says to do so when using ASv4. 

However when I'm in the sim, I'm noticing abrupt cloud changes that are not typical of Active Sky. Could this have something to do with the Weather Smoothing feature turned off? 

Share this post


Link to post
Share on other sites

Go into your ASv4 settings and set the view distance so it's shorter than the cloud draw distance, this should make it so the clouds merge through the fog instead of just appear.

Share this post


Link to post
Share on other sites

Thanks - I'm not sure what the view distance setting is in ASv4. 

Share this post


Link to post
Share on other sites
21 hours ago, bhorv67 said:

However when I'm in the sim, I'm noticing abrupt cloud changes that are not typical of Active Sky. Could this have something to do with the Weather Smoothing feature turned off? 

Hi, Does this only happen when EF is enabled? 

Share this post


Link to post
Share on other sites

Interesting question - I haven't tried. If launch the sim and EF is not running, the visuals look very strange. Everything is very dark, the sky is grey, ground textures are also very dark. Is there a way to restore the shaders to normal if EF is not running? 

Share this post


Link to post
Share on other sites
On 8/3/2019 at 2:35 PM, bhorv67 said:

I haven't tried. If launch the sim and EF is not running, the visuals look very strange. Everything is very dark, the sky is grey, ground textures are also very dark. Is there a way to restore the shaders to normal if EF is not running? 

Hi, Please do this 
Navigate to: C:\Users\User\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders
Then delete everything in this folder NOT the folder just the contents. They will recompile next time you start your sim.....  

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...