Jump to content
Sign in to follow this  
AnkH

CLOSED Slow starting

Recommended Posts

Is it really not starting (check in Task Manager) or is the startup taking ages? I ask because recently, it takes my EF about 3-4 minutes to start, reason unknown...

Share this post


Link to post
Share on other sites
3 hours ago, AnkH said:

Is it really not starting (check in Task Manager) or is the startup taking ages? I ask because recently, it takes my EF about 3-4 minutes to start, reason unknown...

What kind of internet connection do you have or do you have any other major processes running in the background?

Share this post


Link to post
Share on other sites

Thank you for taking the time to post about your issue. We separated your post from another customer's topic so we can better assist you directly.

Our support staff will be with you shortly to assist you.

Share this post


Link to post
Share on other sites

Thanks. I am pretty sure that it might be related to the internet connection I have. Due to a misery of my provider after moving in a new flat, I am down to a 4G mobile internet connection with max 7 Mbit/s. However, to me, this should be still by far enough fast for REX EF to fire up. Before I had 50 Mbit/s.

As soon as my internet provider fixed the things I will have about 100-200Mbit/s, then I will be able to report back if this was the reason...

Share this post


Link to post
Share on other sites

Well, of course it is related. Yesterday, I had the lousy 7Mbit/s totally on my own (not my better half surfing online) and guess what, REX EF instantly fires up. Case closed.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...