Jump to content
Sign in to follow this  
Paul Wain

RESOLVED Weird Lighting Issues..

Recommended Posts

Hi Guys, Hope this hasn't been questioned before, I tried searching but couldn't seem to find anything. 

I am not sure if this is a SF problem or EF so excuse me if this is in the wrong thread. 

I'm currently using both, but I've noticed a strange issue with the lighting, IM thinking its something to do with the HDR lighting. 

I'm using the FS labs , and if you can see from the video, when I change views the lighting changes eg starting in cockpit its dark, if I look up to the overhead panel the brightness goes up , but then I change to an external view then back to cockpit then the lighting goes back to dark.

However when I turn off HDR within P3D this problem goes away after a sim restart, so I'm thinking there may be a conflict with P3D and MY REX settings?

I can turn off the HDR settings within P3D but it makes my sim look dark with the shadows so ideally I need them on. Is this a known issue? 

Any help would be appreciated. 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi, 

It's the eye adaptation of HDR, common and actually not bad from what I saw on your video. You can play with your HDR settings in the EF mini-window to adjust to taste.

Also, what is the full version number of your installed EF? 

Soon as I am done posting this I will move this thread to the EF forum area.

Share this post


Link to post
Share on other sites
17 hours ago, timest999 said:

Hi, 

It's the eye adaptation of HDR, common and actually not bad from what I saw on your video. You can play with your HDR settings in the EF mini-window to adjust to taste.

Also, what is the full version number of your installed EF? 

Soon as I am done posting this I will move this thread to the EF forum area.

Thank you for your response. Version of EF is II belive is the latest  - 5.0.2019.0625

 Yeah to be honest the video didn't look that bad but in the sim its really bright and very noticeable when it changes.  Someone told me to turn HDR OFF in EF mini Window and that seemed to have done the trick, but suppose I am missing one of the benefits of the product if I do that. Do you know what setting I need to adjust in the EF mini window? And I can test it on Saturday when back in the sim

Paul

Share this post


Link to post
Share on other sites

Paul, leave HDR on in mini-window.

Then go to the section under SHADERS, and click the HDRAdaptation ON.

Next, click on the EF HDR is ON, and it will be OFF. Then click it ON again. 

Now you will not experience this any further. ;)

 

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites
On 7/10/2019 at 8:46 PM, timest999 said:

Paul, leave HDR on in mini-window.

Then go to the section under SHADERS, and click the HDRAdaptation ON.

Next, click on the EF HDR is ON, and it will be OFF. Then click it ON again. 

Now you will not experience this any further. ;)

 

 

On 7/22/2019 at 10:43 PM, rstough said:

I am just checking in to see if the issue you are experiencing has been resolved?

 

Hi, sorry for late replying. Finally tested and yes this has now resolved the issue and don’t get the problem anymore.

Thank you for your support. 

Paul

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...