Jump to content
Webstef

FIX ITEM Environment force last update does not work for me

Recommended Posts

When activating HDR within P3Dv4 I still have the blooming issue with the pmdg 737 where the instruments are far too bright at night. The HDR settings in the mini UI don’t work. I can remember this worked in one previous version... Does anyone have an Idea ? 

Share this post


Link to post
Share on other sites

Can you post an image? 

None of the settings are working on the in-sim menu?

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry for the late reply. Some settings do work like the Constrat for ex. You can see on the first picture with ExposureKey set to minimum and the second on maximum that there is no change. On the third my P3D HDR settings. The forth has no HDR within P3D, the cockpit looks better and realistic.

Pic1

Capture1.thumb.JPG.8273c450398fb76efb24dbddc6008501.JPG

Pic2

Capture2.thumb.JPG.3912c704cded2c53936a76830cb418fa.JPG

 

Pic3

Capture3.JPG.f55ff961240999215335356327b82414.JPG

Pic4

Capture4.thumb.JPG.8917600b2058b00932eeab0005a40906.JPG

 

 

Edited by Webstef

Share this post


Link to post
Share on other sites

Can I access your PC? Thanks 

Share this post


Link to post
Share on other sites

Sure, how does it work? Please consider i live in France because of jet lag. Thank you.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

No it hasn’t. so i decided to fly only during daytime and sleep at night 🙄

Share this post


Link to post
Share on other sites

Are you using any additional shader tools?

Share this post


Link to post
Share on other sites

No i don’t. I once used PTA but reversed back to the original shaders.

Share this post


Link to post
Share on other sites

This item has been marked as a fix item for the next patch.

Share this post


Link to post
Share on other sites
On 7/23/2019 at 4:06 PM, Webstef said:

No i don’t. I once used PTA but reversed back to the original shaders.

I sent you a PM to look at your PC. Can you kindly reply? Thanks

Share this post


Link to post
Share on other sites

Hello, sorry i didn’t see it. I’m on vacation and will be back on Friday this week. Thank you.

Share this post


Link to post
Share on other sites
8 hours ago, Webstef said:

Hello, sorry i didn’t see it. I’m on vacation and will be back on Friday this week. Thank you.

No worries.  Just let us know when you are back and available.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...