Jump to content
FSRobert

FIX ITEM Water Still Not Moving set to high!

Recommended Posts

I remember reading that the moving water not working issue with set to “ high  “ was going to be addressed in the latest update.  My water is still not moving set to high... wondering if I am missing something or it will be corrected in a future update?

all in all REX team EF is Epic and I can only think will keep evolving.  

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Robert,

If using automation mode, have you tried turning up the setting in the mini UI? 

It’s under water variables and then you should see the water waves setting, it’s automatically set to 0.00, turn that up to what you want and save it and you should be good to go, it should stay like that until you change it, you shouldn’t have to turn your P3D water setting to high if you don’t want to, at least I don’t.

If you’ve already tried this then please disregard

 

Cheers,

Greg Z

 

Edited by Ziggy
Forgot some stuff

Share this post


Link to post
Share on other sites

Thanks Greg!   I did play around with it which was a learning experience adjusting the different parameters.   Still the moving water is not the same using the High setting with the slider as it was without EF.  Now I just run the Ultra water setting.  I do lots of  water landings so the water in the sim is important to me. I guess if you are a high flyer it might not be so important.  One thing I did do is shut off the auto water adjustment which changed the water parameters with the weather change.  I feel this feature can  be improved to give the water a more robust color change. On my rig the water color always is the wrong color blue for my taste using this feature.  

Share this post


Link to post
Share on other sites

Hi there,

I am loving REX EF and running the latest Technical Update 2 on P3Dv4.5. My only real complaint is that there is no water movement. If I re-install the default P3Dv4.5 shaders and do not run REX EF, then the water looks fine. As soon as I run REX EF, the water movement dies (its lie a still image with no movement). I run water set to medium - but even changing to ultra does not work. I have tried adjusting the water parameters in the UI and none of them fix the dead water. I always run in auto mode and I also turn off the automatic water settings option as I also find that the water colours are not right if REX EF does the settings (pale blue colour).

Has anyone else had this problem and is there a solution?

Regards,

Share this post


Link to post
Share on other sites

Same for me. Setting water wave speed just moves the texture but the wave animation does not work. I hope this will be fixed in the futur. With ultra settings I got animated waves but that is just too demanding on resources. I know EF does change the water waves by wind speed but the point is that the waves are not animated, it looks like the water texture slides but that looks just silly. Water settings high in p3d v4.5 hf1, windows 10.

Share this post


Link to post
Share on other sites

I have read several posts on this issue, mostly prior to the technical update. It seems that the addition of the "Water Waves" parameter in the UI was meant to have solved this - but it has not in my case. The "Water Waves" adjustment does not seem to change much at all (in my case). 

Some posts seem to indicate that the P3D water setting must be set to Ultra in order to see movement. I disagree with this because if I run P3Dv4.5 with original shaders and no REX EF, then with water set to "medium" in P3D, the water movement is active and looks alive. However, as mentioned in my OP, even setting to Ultra with REX EF does not result in any water movement.

Running latest REX EF Technical Update 2 and latest P3Dv4.5 with hotfix as well.

Share this post


Link to post
Share on other sites

If you change in the in-sim menu the waves size does not change? Thanks 

Share this post


Link to post
Share on other sites
7 minutes ago, fs1 said:

If you change in the in-sim menu the waves size does not change? Thanks 

It does, but there is no wave animation. Hard to discribe. With default shaders you get an animation of waves, similar to ultra setting. Ultra seems to be no problem because to my understanding with ultra you get true 3D waves. With EF the water texture moves in the direction of the wind and the waves size is changing with the weather but the waves them selfs are frozen. It looks like the hole water surface is just sliding with the wind. Like a big sheet that is puled in one direction over the water body.

Share this post


Link to post
Share on other sites
5 hours ago, Rasterfahnder said:

It does, but there is no wave animation. Hard to discribe. With default shaders you get an animation of waves, similar to ultra setting. Ultra seems to be no problem because to my understanding with ultra you get true 3D waves. With EF the water texture moves in the direction of the wind and the waves size is changing with the weather but the waves them selfs are frozen. It looks like the hole water surface is just sliding with the wind. Like a big sheet that is puled in one direction over the water body.

Let me investigate. If you could take a snapshot or a short video will help

Let 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi guys and simply BRILLIANT that this thread has gotten noticed. 

I just want to say my issues with animated water is as kellyra described to a T.  

I can only think the developers are more than aware as will... I could be wrong though.  I simply love EF and what it does for my simming experience ..,Bravo REX team.  

Any news on correcting  this issue  ?

Share this post


Link to post
Share on other sites

Hi all,

The videos shown by Rasterfahnder replicate my problem exactly ! Many thanks Rasterfahnder for taking the time to record these videos. It is clear to see how poor the water looks in the video linked in the last post from Rasterfahnder (with EF).

Something is definitely wrong with the way REX EF kills the water. The "textures" also do not look good (although I am not sure if REX EF does any kind of water texture replacement that I am not aware of).

It would be great to have an option for REX EF not to touch the water at all as I think the default P3D water movement looks great (good enough).

Just to re-iterate, in my case, turning off the automatic water adjustment setting in the REX EF main user interface (auto mode), does not help. (It only helps by stopping REX EF from automatically adjusting the water settings (reflection, refraction, etc., vertical modifier, etc.) - so the in-sim UI settings stay as I prefer them).

Adjusting the "water waves" setting appears to adjust the static water texture in some way (maybe the "size" of the waves?) but not the water swell (wave) movement.

(PS. Before REX EF, I used to use PTA, but since I am now quite confused about shaders, tweaks and settings, for now, I have stopped using PTA (i.e. reset default shaders and tweaks) to ensure that it is not messing with REX EF and also to let REX EF rather do its thing on its own - until I am happy I understand what it is doing). I also do not understand (properly) how to use PTA in conjunction with REX EF (i.e. which "tweaks" to use in PTA that are not overridden by REX EF).

Cheers,

Rhett

 

Share this post


Link to post
Share on other sites

Thanks! I will take a look ASAP

  • Thanks 1

Share this post


Link to post
Share on other sites

Another great reply Rhett.  I concur with it and once again replicates my issues and PTA  with understanding just how and if even needed when using EF. 

But,  for now I would be a happier camper if the  rolling waves were back.  

 

 

Share this post


Link to post
Share on other sites

In my best Elvis impersonation...   Thank You Very Much !

Thanks for the come-back Tim, means alot for us demanding simmers.  To be honest I do not start P3D without EF, its a brilliant program to say the least.  

 

 

  • Like 1

Share this post


Link to post
Share on other sites

It happens to me as you do!  

Fixed waves without movement.  

EF is great but they should solve this problem!  

Thank you

Share this post


Link to post
Share on other sites
On 7/7/2019 at 10:45 AM, kellyra said:

Hi all,

The videos shown by Rasterfahnder replicate my problem exactly ! Many thanks Rasterfahnder for taking the time to record these videos. It is clear to see how poor the water looks in the video linked in the last post from Rasterfahnder (with EF).

Something is definitely wrong with the way REX EF kills the water. The "textures" also do not look good (although I am not sure if REX EF does any kind of water texture replacement that I am not aware of).

It would be great to have an option for REX EF not to touch the water at all as I think the default P3D water movement looks great (good enough).

Just to re-iterate, in my case, turning off the automatic water adjustment setting in the REX EF main user interface (auto mode), does not help. (It only helps by stopping REX EF from automatically adjusting the water settings (reflection, refraction, etc., vertical modifier, etc.) - so the in-sim UI settings stay as I prefer them).

Adjusting the "water waves" setting appears to adjust the static water texture in some way (maybe the "size" of the waves?) but not the water swell (wave) movement.

(PS. Before REX EF, I used to use PTA, but since I am now quite confused about shaders, tweaks and settings, for now, I have stopped using PTA (i.e. reset default shaders and tweaks) to ensure that it is not messing with REX EF and also to let REX EF rather do its thing on its own - until I am happy I understand what it is doing). I also do not understand (properly) how to use PTA in conjunction with REX EF (i.e. which "tweaks" to use in PTA that are not overridden by REX EF).

Cheers,

Rhett

 

Yep, I already mentioned after the release of EF :)

EF Is really great and I love it too, but it kills the water movement completley

Share this post


Link to post
Share on other sites

This is an issue we are looking into for our next build.

Share this post


Link to post
Share on other sites

This item has been marked as a fix item for the next patch.

Share this post


Link to post
Share on other sites

Brilliant to hear!  

Thank you.  

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...