Jump to content
Sled-Driver

RESOLVED Is Auto mode better than Manual?

Recommended Posts

It seems to me that if I switch to Manual mode in EF then EF cannot follow the weather engine changes as everything seems to get locked down in Manual Mode - It appears that settings can no longer change due to weather, time of year, time of day etc. Is that so?

So I try Auto Mode, which is pretty good, but now I lose many controls, and I'd like to find a way of reducing the haze on certain weathers, and it's not obvious how to do that in Auto mode. I've tried some of the In-Sim fog settings, but I'm not seeing the changes I would like. Any ideas?

Secondly, it says in the user manual that I would be better off saving my settings with the Green Save button in the Main app, rather than using the save/load buttons in the in-sim control. But in Auto mode it seems to me I don't have access to the Green button, so now I have to manually load my settings every time I load the sim.

This all seems a bit poorly thought out. Have I missed something?

Share this post


Link to post
Share on other sites
On 7/1/2019 at 9:06 PM, Sled-Driver said:

It seems to me that if I switch to Manual mode in EF then EF cannot follow the weather engine changes as everything seems to get locked down in Manual Mode - It appears that settings can no longer change due to weather, time of year, time of day etc. Is that so?

Manual is for manual control, Automatic mode is for automation. So yes, that's correct.

On 7/1/2019 at 9:06 PM, Sled-Driver said:

So I try Auto Mode, which is pretty good, but now I lose many controls, and I'd like to find a way of reducing the haze on certain weathers, and it's not obvious how to do that in Auto mode. I've tried some of the In-Sim fog settings, but I'm not seeing the changes I would like. Any ideas?

You won't have control of that in Auto Mode, as it's automatically controlled. However, the weather engine in use should have fog/vis settings.

On 7/1/2019 at 9:06 PM, Sled-Driver said:

Secondly, it says in the user manual that I would be better off saving my settings with the Green Save button in the Main app, rather than using the save/load buttons in the in-sim control. But in Auto mode it seems to me I don't have access to the Green button, so now I have to manually load my settings every time I load the sim.

You cannot save settings while in automation mode via the main UI. You can however save settings once you setup your 'look' via the in-sim mini interface. Simply adjust everything to taste, then click Save Last State under the Bind Menu.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...