Jump to content
DaveR_UK

RESOLVED Your validation process failed. Please contact support.

Recommended Posts

This message has just appeared for no reason that I can see right now. Until today everything was ok, and I haven't changed anything.

I have not yet updated Environment Force to TU2 as my antivirus seems to think the download contains a specific infection (I've posted about this at https://www.realenvironmentxtreme.com/forums/index.php?/topic/52832-environment-force-v5020190625-infection-warning/ and await a response)

I started my sim session as normal: Start ASP4, then Environment Force, both as admins. Environment Force advises of the pending update, and I select Cancel to continue without applying update. I then start P3D (v4.5) and as the session initiates, the warning box from Environment Force appears. I set the session to run in auto mode, but the Mini UI doesn't show as normal, I just have that warning box and can't access Environment Force settings now. I don't know if it is actually working.

Can you advise please? Is this related to not applying TU2?

regards
Dave

Share this post


Link to post
Share on other sites

Referring to my other thread, I can update that I've had confirmation and the infection alert was a false positive, and now I've been able to revisit the update process for TU2 - that seems to have applied ok, and the validation warning has gone away also. Phew!

  • Like 1

Share this post


Link to post
Share on other sites

Hi Dave, thank you for following up and glad that is resolved for you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...