Jump to content
Alti22

CLOSED 5.0.2019.0625

Recommended Posts

Hello REX,
there is no forum for this test version?

so positive:
Clouds became a realistic white now.  This uggly gray in Automode ist gone.
environment is getting to a great bright tone with the new lightnig options in the UI.
so negative:
why always this haze, why cant REX not disable this 100km limit?
this haze makes troubles in night, so always the ground is to bright from this uggly haze.
also i think, the cloud sync is not working. all clouds looks like puffy standard. ( i use SF+EF+ASP4 - see pic.)
see also in all wheatherconditions this uggly squared clouds,
and again when ASP4 make a new wheather, then all clouds disapears, and slowly come back (it took so 5 secounds)
so i deinstall this test version again.
 

2019-06-30 10_15_10-Lockheed Martin® Prepar3D® v4.jpg

Share this post


Link to post
Share on other sites

Same here and the Frame rate is droped by 50 % to the former Version of EF.

 

Share this post


Link to post
Share on other sites
40 minutes ago, Ollix79 said:

Same here and the Frame rate is droped by 50 % to the former Version of EF.

 

The core engine has not change. For FPS can you compare with a base line of a fair weather and report back? Thanks 

Share this post


Link to post
Share on other sites

FyI: On my System i did not see any frame loss.

Share this post


Link to post
Share on other sites
On 6/30/2019 at 1:57 PM, fs1 said:

The core engine has not change. For FPS can you compare with a base line of a fair weather and report back? Thanks 

With Fair Weather without any cloud it looks normaly round about 40 FPS out and 25-30 in Cockpit, when i Start AS and the wheater will be cloudy the Frames droped to 13 - 19 outside and 10 - 15 in the Cockpit. als Textures are set to 1024x1024 in Sim and in REX EF and SF. Nothing other was changed. As Plane was used the FSLabs 320 in Newest an in the version befor .240. And befor the Last SF Update the Frames rates was better then now.

Share this post


Link to post
Share on other sites

To get rid of the rectangle clouds, I have weather smoothing, and real weather OFF in EF. Then in SF I have the weather engine OFF but In Sync Engine ON.

I haven't had any problems with rectangle clouds since. Also I get 40 to 60 fps since I lowered the P3D and AS4 min and max cloud draw distance to 90 miles. Also If in Manual mode with EF turn off the enhanced Cirrus, this will kill your frames if it starts rendering.

 

EF_smoothing.JPG.3b518bccb7ea89a7a25d10f5b0565aa6.JPG

 

SF3D_1.thumb.JPG.cf42210694515d7e43485abd9510ed79.JPG

 

SF3D_2.thumb.JPG.d7ffe6452ee6279e37fd71de50155d91.JPG

 

EF_cirrus.JPG.46e6c9004265f2df810a0dbfb46a046a.JPG

 

Share this post


Link to post
Share on other sites

Please advise the status of this post.  We have made several changes to SF and were wondering if those using SF as the weather engine has improved the issue?

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

have deinstalled EV for longer ago.  Waiting for the next update.

Share this post


Link to post
Share on other sites

Ok I will close this post and when we release the new build if the issue arises again you can open a new topic.  Thank you for the update.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...