Jump to content
Sign in to follow this  
ols500

RESOLVED pmdg 737 not working...

Recommended Posts

pmdg 737 not working... won't load

 

hi can i have fix

 

thanks 

Share this post


Link to post
Share on other sites

wait nah still not working

CAN you PLEASE realse fix now. 

Share this post


Link to post
Share on other sites

are  you  waiting  for  the  time  for  ef  to load  usually  takes  30  secs  or  so  the  screen  will  remain  black  till it  does,   besides  you havnt  given  enough  information   since  we  are  not  mind  readers

Share this post


Link to post
Share on other sites
41 minutes ago, ols500 said:

wait nah still not working

CAN you PLEASE realse fix now. 

Please provide your flow of operation from startup of Environment Force to startup of Sim.

Like @pete_auau said can you confirm how long you give for it to load?

Share this post


Link to post
Share on other sites
7 hours ago, rstough said:

Please provide your flow of operation from startup of Environment Force to startup of Sim.

If I start EF before I start p3d it works, strange..

Share this post


Link to post
Share on other sites
4 hours ago, ols500 said:

If I start EF before I start p3d it works, strange..

 that how  you  suppose  to do it,  start  ef  first  than p3d   close  p3d  than  exit  ef

Edited by pete_auau
  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...