Jump to content
Louis

RESOLVED Overcast brings my rig to it's knees

Recommended Posts

I'm new to this P3D and have just bought V4.5 not long ago . I bought REX Env and Sky Force and my friend came in with Team View and installed it and left it in Auto mode till i get the hang of things. I run Active sky so REX weather mode i have off . I've watched countless set up videos and find that every one had different settings . All is pretty good till i get in Overcast or those nice big puffy clouds and its like this rig is allergic to the color grey and then the ol girl will drop down to 9 or 10 frames when i climb out of those conditions the frames go back up to around 30 . I have Shadow Quality and Shadow  Draw to high and all the videos i watched Active sky they all leave pretty well default and all mention Cloud draw distance Max and Min so i have both of then set at around 70 . Is there any thing in REX sky force i should change is basically what I'm asking ? Thanks Louis 

Share this post


Link to post
Share on other sites

There are many things that can be the culprit here, but be aware, anytime you have dense cloud weather situations you will see a drop in frames as the GPU has to render that much more in a given scene.

A few things to look at:

1. Sky Force/Cloud Model page: set all overcast sliders (2) to the minimums (slider full-left), then install the cloud models again.

2. Cloud resolution. Go to the Sky Force/Settings/Texture Settings/Resolution area and select 512x512 in the 3 dropdown menu's. You have to make sure you install all texture content to ensure this takes place in the sim. Also make sure that on the Sky Force/Settings/Texture Settings/Install area you have the 2 tick boxes under the Cloud Textures area selected to ON, as well as the Moon Textures area.

Share this post


Link to post
Share on other sites

The thing that I noticed to have a huge impact on performance is the REX EF setting 'Enable Dense Cirrus Layer' (or something to that effect, I can't recall exactly what it's called). Disabled that and you should gain performance again. Even on my 8700K OC'd to 5.0 Ghz + RTX 2070, with that option enabled, I immediately get half a deduction to overall FPS.

Share this post


Link to post
Share on other sites

Thanks for the fast reply Tim, i'll try them setting and go from there and bluefan ,i found that Cirrus function and disabled it  so lets see how this all goes . Hate to be a pain but man oh man all this P3d stuff the settings are overwhelming , my friend said it took him almost 2 months to get everything pretty well set up .Wasnt gonna go with P3d but after buying Vancouver airport from FSdream team and seeing the detail i knew right then that FSX had to go .

  • Like 1

Share this post


Link to post
Share on other sites

Just remember that it probably took 2 months to get FSX set up right too.  I see the same thing being reported from a friend who is moving to XPlane.  I am actually glad that we have the ability to get things set just right for our particular sims, systems and tastes.  There are not many programs out there that allow that to happen.  

  • Like 1

Share this post


Link to post
Share on other sites

The days of FSX we forgot about right crab ? he had it all fiquered out and told me buy this, and buy that so i bought it all and he came and put it all in and set me all up with P3Dv4 , i just sat here and watched his mouse zip around and saved me hours of doing it .All in its coming -Louis

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

Ya go ahead Tim , think i got it running pretty good now Thanks a bunch -----Louis

  • Thanks 1

Share this post


Link to post
Share on other sites

Cheers Louis. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...