Jump to content
vesku_63

RESOLVED REX SkyForce realistic weather not work Australia YSSY

Recommended Posts

I don't know what the problem is, but I tried to launch a realistic weather in Australia at YSSY airport. It does not agree to change the weather. Indicates that REX starts the weather engine and nothing happens after that.Indicates that REX starts the weather engine and nothing happens after that. Indicates complete, but does not provide clouds / rain and does not change QNH values. nothing happens even though the synchronization system status indicates that everything is synchronized.

I have re-installed using the latest version (2.2)

 

Regards:Vesku_63

 

Share this post


Link to post
Share on other sites

Hi if possible could you please re-fly the scenario to see if it happens to repeat the same issue and post a screenshot of the Sky Force drop down METAR the actual METAR and the following files  from the REX Sky Force folder 
 

SF WX file request.jpg

Share this post


Link to post
Share on other sites

I'm interested in your problem as well. I'm still using the 2019 January release of Skyforce (very slow download until later this month so can't participate in the beta testing) and Environment Force.

I also have problems locally here in Australia. (Most airports)

Things start to be in sync. Eg. The QNH, temp agree in SF, EF and P3D4.5HF. The clouds and weather resolve over 5 minutes to match the METAR during the pre-flight. The verbal P3D ATIS and REX agree. After about another 5 minutes they drift apart. The QNH (mb) drops and temp ('C) rises in the sim. ATIS and REX disagree. The only way I can get them to match again is to go into P3D Weather and Click REX Weather. However, my selection seems to default down to Custom weather every few minutes and things mismatch again.

Once I do set it to REX Weather, Things slowly realign. P3D QNH rises and TAT drops.  The Australian airport METAR has not changed.

(PS.  I use the degrees C and mb for pressure, and Feet for altitude combination in P3D)

I can't do any testing for a week but I am very interested in yours.

Aussie

Share this post


Link to post
Share on other sites

Today I make a new flight YSSY-YMML and I will tell you next time what occur.

Vesku_63

Share this post


Link to post
Share on other sites
Posted (edited)

okay. I'll fly it again and put the information here. The weather engine (REX weather creation started) starts, but does not take it to the endt. I waited about 10 minutes first, nothing. Then I tried through the Favorites YSSY airport, not working as well.

I tried refresh weather, and engine status to stay in the ON state. (edit)

I quit the flight and move to another continent if it worked right there.

Annoying your behalf, otherwise a good product, but constantly some trouble.
I use Win7 Pro. p3d.v4.5 hotfix 1.

Includes a few pictures showing the times .

 

regards:Vesku_63 from Finland

Screen Shot 06-08-19 at 08.44 AM.jpg

Screen Shot 06-08-19 at 08.45 AM.jpg

LocationWeather.xml weatherasm.xml weatherasm2.xml

Edited by vesku_63

Share this post


Link to post
Share on other sites

Hi,

Due to the nature of this topic, we ask that you send an email to our Tier 2 Technical Support Staff at support@rexgamestudios.com

Please provide a link to this post in your email.  

Thank you for your patience as we try to help you resolve this.

Share this post


Link to post
Share on other sites

Okay, I put a message on REX.support. thanks for help.

I still had to ask if this is possibly part of the problem when not all Thema images are displayed.

 

Regards:Vesku_63

Screen Shot 06-08-19 at 09.57 AM.jpg

Share this post


Link to post
Share on other sites

This support topic is currently being handled via our support ticketing system.

This topic is temporarily locked until the support ticket is resolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...