Jump to content
Sign in to follow this  
737fan66

RESOLVED PMDG does not load if REX invironment force is installed

Recommended Posts

Hello
I use p3dv4.5 and have that problem if I want to load the pmdg 737 then it does not load.
the screen stays black. this problem is only with REX inviroment force. my version is 5.0.2019.0517
I've also installed other REX products like ASp3dv4, REX skyforce p3d,
who has a solution
Thank you

737fan66

Share this post


Link to post
Share on other sites
2 hours ago, 737fan66 said:

Hello
I use p3dv4.5 and have that problem if I want to load the pmdg 737 then it does not load.
the screen stays black. this problem is only with REX inviroment force. my version is 5.0.2019.0517
I've also installed other REX products like ASp3dv4, REX skyforce p3d,
who has a solution
Thank you

737fan66

You need to cycle the debug mode on and off then run everything as Admin....

Share this post


Link to post
Share on other sites
can you please tell me how I must enable the debug mode in p3d

Share this post


Link to post
Share on other sites
13 hours ago, 737fan66 said:

can you please tell me how I must enable the debug mode in p3d
  • Open EF.
  • Click I LOVE TO TWEAK to enter Manual Mode.
  • Click the GEAR icon on the left side navigation bar.
  • On the GENERAL tab, make sure ENABLE DEBUG MODE is not ticked ON.

Share this post


Link to post
Share on other sites
7 hours ago, 737fan66 said:

Thanks for the tips it works

Thank you for reporting back.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...