Jump to content
Sign in to follow this  
phxramper

RESOLVED Bloom issue still arising in new update

Recommended Posts

Posted (edited)

Just bought REX EF

 

 Ive heard that the Build 5.0.2019.0517 fixed the HDR bloom error yet i have that one and its still doing it, i do have tomato shade installed, i experience this looking down at the throttles in the VC of any aircraft and when i look up it the bloom is way way way to bright and hardly could see anything.  I was wondering if i could  do anything to fix this issue. i have REX EF in automation mode. i have REX sky force 3D updated and installed. the HDR setting in the sim are all at 1.00.

thank you so much!

.

Edited by phxramper

Share this post


Link to post
Share on other sites

Hi Alex,

Please open TS and revert to default shaders. Then test EF again. Basically I want to rule out any other 'tweaks' to see what transpires.

Share this post


Link to post
Share on other sites

okay and i will do it!

Edit: same issues arrose but not as severe. Also noticed it is a lot lot bloomier in the QW789/8 cockpit standard not even looking down at the throttle quadrant. 

Share this post


Link to post
Share on other sites

Ok, so removing TS from the mix it's still happening, but not as bad then?

Can you show me a pic of the EF mini menu in-sim, specifically the REX HDR section?

Share this post


Link to post
Share on other sites

so it wasnt happening as severe in the NGX after uninstalling TS, then i switched the QW788/9 and it is super severe in the VC 

ef hdr.JPG

ef hdr 2.JPG

ef HDR 3.JPG

ef hdr 4.JPG

Share this post


Link to post
Share on other sites

Thanks again Alex. 

Now, can you post a screenshot of your HDR settings from within P3D?

Share this post


Link to post
Share on other sites

Ok thanks.

What happens when you turn REX HDR off?

Share this post


Link to post
Share on other sites

With REX HDR off, how does it look?

 

Share this post


Link to post
Share on other sites

its the same, when i had TS installed it would revert back before i had EF and had no bloom issues, but i would have to do that every flight and it got super annoying 

Share this post


Link to post
Share on other sites

You're saying with REX HDR, the problem still persists?

 

Share this post


Link to post
Share on other sites
Just now, timest999 said:

You're saying with REX HDR, the problem still persists?

 

yes, and even without it. the bloom goes away after a while without REX HDR on but when i look down at the throttles or up at the overhead the bloom comes back 

Share this post


Link to post
Share on other sites

REX EF influence would not add to this with the EF HDR option turned off. 

I have to ask, are you certain your shaders are default? 

Another test you can do is turn HDR off in P3D.

Share this post


Link to post
Share on other sites

the shaders are default. i wont mess with those due to seeing too many peoples sim go kaboom with custom shaders, and okay

Share this post


Link to post
Share on other sites

do i need to have HDR turned on within the sim for REX ef HDR to work? 

Share this post


Link to post
Share on other sites
5 minutes ago, phxramper said:

the shaders are default. i wont mess with those due to seeing too many peoples sim go kaboom with custom shaders, and okay

I understand this.

4 minutes ago, phxramper said:

do i need to have HDR turned on within the sim for REX ef HDR to work? 

Yes, but I want you to report with both EF and P3D HDR off.

Share this post


Link to post
Share on other sites
Just now, timest999 said:

I understand this.

Yes, but I want you to report with both EF and P3D HDR off.

both are turned off now 

ef hdr 8.JPG

Share this post


Link to post
Share on other sites

Ok, so with EF HDR OFF and P3D HDR ON, the 'bloom' issue persists. This leads me to believe that there is room to improve from the default HDR algorithm and not a root cause of EF. 

Try turning both HDR from EF and P3D to ON and playing with the following settings on the REX HDR menu area:

TimeDelta
AdaptationScalar
ExposureKey

Share this post


Link to post
Share on other sites
2 minutes ago, timest999 said:

Ok, so with EF HDR OFF and P3D HDR ON, the 'bloom' issue persists. This leads me to believe that there is room to improve from the default HDR algorithm and not a root cause of EF. 

Try turning both HDR from EF and P3D to ON and playing with the following settings on the REX HDR menu area:

TimeDelta
AdaptationScalar
ExposureKey

okay will do !

  • Like 1

Share this post


Link to post
Share on other sites

By the way, I enjoyed our time during lunch when we met up. We should do that again ;)

 

Share this post


Link to post
Share on other sites
7 hours ago, timest999 said:

By the way, I enjoyed our time during lunch when we met up. We should do that again ;)

 

its awesome that you remembered me! ill PM you 

  • Like 1

Share this post


Link to post
Share on other sites

Guys. I did hours of testing also with Federico online via Teamviewer. The excessive bloom comes always regardless the settingswithin HDR On in sim and REX UI and in combination with playing these 3 further adjustment posssibilties REX UI offers. Nothing does stop it. Everything gets white and bloomish or milky as I would describe it. Also with default HDR P3D HDR on amd without REX EF HDR. So......we hope REX EF can deliver a adjustment setting which compöete overrides the P3D HDR excessive Bloom. Also see my iearlier Post here at REX and my excel requirement list I send you guys via Federico with issues and futher whishes. Regards Marcus

 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Marcus. Today we are testing the latest build with the team. So far so good.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...