Jump to content
sawyerbean1993@hotmail.com

CLOSED Scene Lighting NOT working in Automatic Mode

Recommended Posts

Hi There

I recently installed REX EF and am using with Sky Force (Cloud Textures/Structures + Sky Textures) & ASP4 as the weather engine. I am running P3D V4.4.

I am running EF in Automatic mode and am having problems getting the "Scene Lighting" function working - when this is enabled, I see no difference in visuals compared to when EF is not running - In fact the only things I can visually see differences in is water colouring, visibility, and sometimes a very minute difference in terrain colouring. Also the Scene lighting option sometimes stays in the "WAITING" status but even when it is in the "RUNNING" status i see no difference at all in the lighting/shaders.

I am not running any other shader mods (PTA/ENVSHADE/TS)

I understand this is a new product and there are things that need to be ironed out but at the moment EF is just not really doing much visual adjustment to my sim.

I look forward to your response.

Share this post


Link to post
Share on other sites

As an example, you would expect to see difference in overcast conditions as opposed to clear weather conditions or vice versa. 

In regards to your question about 'waiting' in the UI, Reed stated in a previous post "Changes to lighting and water are based upon weather conditions.  If the conditions do not change as much over time then the settings will go on a sort of pause mode as to not make changes for the sake of making changes.  You will notice more changes as you fly in and out of weather systems."

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...