Jump to content
Sign in to follow this  
surfcandy

RESOLVED All of a sudden problems w/ Environment Force

Recommended Posts

Pd3 v4 was working fine until I installed REX 5 Environment.  Sky Force 3D was working for the year with no problems. There seems to be issues with REX 5 Environment. PD3v4 hangs and load times are ridiculous. Will further investigate.

Share this post


Link to post
Share on other sites

It seems to have been an install issue with validation. Seems fixed now.

Does Sky Force and Environment Force need to be minimized or can they be closed after  textures, shaders etc are loaded into Prepare 3D v4?

Share this post


Link to post
Share on other sites
3 hours ago, surfcandy said:

It seems to have been an install issue with validation. Seems fixed now.

Does Sky Force and Environment Force need to be minimized or can they be closed after  textures, shaders etc are loaded into Prepare 3D v4?

if  your not using  sf  weather  engine  no  need  to start  sf  at all just start ef  first  than  your  sim

Share this post


Link to post
Share on other sites

EF cannot be closed while P3D is running.

  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, 

 

I've tried running P3d without EF. You have two options, open it or uninstall it, no in between. Get your serial number on speed dial. 

 

Regards

Share this post


Link to post
Share on other sites
15 hours ago, IncreaseVS said:

Yes, 

 

I've tried running P3d without EF. You have two options, open it or uninstall it, no in between. Get your serial number on speed dial. 

 

Regards

if  you  don't  run  ef  you will get  a  error  as  well in the  mini  gui

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...