Jump to content
GEK_the_Reaper

CLOSED Brightnes / Exposure / Pupil effect while panning in VC

Recommended Posts

Hello guys,

the brightnes change while panning in the VC was mentioned  in some threads, but was marked as answered or fixed. I don't think EF works correctly on this.

Following scenario: I started yesterday a flight at sunset in EDDM. After the flight has loaded there was a beautiful brown/orange "sepia"-effect in the VC and outside. I immediatly changed to an outside view and saw the sun behind the aircraft half "sunk into the ground". Everything had that orange look....absolutely brilliant!

I went back into the VC and switched to Overhead. Since the OVH was darker, you could observe that beautiful "pupil effect" where the image startet to brighten up a little. Verry smooth transition, also beautiful.

Now the issue: switching back to the first view (let's call it pilot view), the image remained bright (and it did not change in the 20s I waited). I then immediatly switched to the outside view and at the beginning the image was bright then slowly started to darken. In approx 5s the image was back to that dark orange/brownish sepia effect.

Back to the pilot's view - just beautiful. Panning back and forth from OVH or RAD to Pilot...nope...just way to bright (way to bright to be read as way to bright compared to what was before).

Could you guys please look into this again? IMHO this kills it for me at this point.

 

PS: Can't seem to find how to add a signature (field is missing or I'm too dumb to find it...).

PS2: Later in the afternoon I will reload the flight to see if I can capture that beautiful sepia look and upload a picture.

Edited by GEK_the_Reaper

Share this post


Link to post
Share on other sites

to  add  your  name  in the  profile  or  signature  its  the  same  as  avsim   click  your  profile click settingts

Share this post


Link to post
Share on other sites

I promissed some pictures but provided a video instead (unfortunately today is a little more cloudy and that sepia effectz is not to be seen).

 

Share this post


Link to post
Share on other sites

@fs1

 maybe you can do a teamviewer session with him, its the same prolem i have. I jsut dont have enough time atm, sorry.

 

Same issue

 

Edited by SaenchaySor

Share this post


Link to post
Share on other sites

2 more pics to shw the difference. I did exact same thing as op, swith from pilots view tp upper panel and back and the brightness changed to something that is way too bright.

Maybe i should add that this only happens on the ground, or below around 20k feet If im cruising at 36k one can barley see the problem. Its still there but only littlr. SO please dont test this in a flight. Just do it on a gate.

unknown.png

 

unknown.png

Edited by SaenchaySor

Share this post


Link to post
Share on other sites
49 minutes ago, SaenchaySor said:

@fs1

 maybe you can do a teamviewer session with him, its the same prolem i have. I jsut dont have enough time atm, sorry.

 

Yes, I will PM you

Share this post


Link to post
Share on other sites
40 minutes ago, GEK_the_Reaper said:

On standby!

PM sent

Share this post


Link to post
Share on other sites

i think you sent to the wrong one :-) Please send to GEK_the_Reaper. You sent it to me. @fs1

 

Btw, seems this issue is different in various planes. In the PMDG 747 (probably in other pmdgs too) its like mentioned here, the bloom cant be turned off and it adjusts lighting. But in the Maddog i cant force this bloom effect. Here its always way too bright.

The black is more a grey and the PFDs are way too bright too

unknown.png

 

unknown.png

 

To repeat: in the PMDGs there is a bloom effect even with HDR turnd off. In the MD80 there is no bloom effect but its always too bright

EDIT: Just saw that by lowering Albedo combined it looks better but still too mily. The color space has way too much lights in it

unknown.png

Edited by SaenchaySor

Share this post


Link to post
Share on other sites
3 hours ago, SaenchaySor said:

i think you sent to the wrong one 🙂 Please send to GEK_the_Reaper. You sent it to me. @fs1

 

Btw, seems this issue is different in various planes. In the PMDG 747 (probably in other pmdgs too) its like mentioned here, the bloom cant be turned off and it adjusts lighting. But in the Maddog i cant force this bloom effect. Here its always way too bright.

The black is more a grey and the PFDs are way too bright too

unknown.png

 

unknown.png

 

To repeat: in the PMDGs there is a bloom effect even with HDR turnd off. In the MD80 there is no bloom effect but its always too bright

EDIT: Just saw that by lowering Albedo combined it looks better but still too mily. The color space has way too much lights in it

unknown.png

I also PMed you as per your precious requests.

There is a new DLL in the insiders group that may fix this.

 

Share this post


Link to post
Share on other sites
8 hours ago, fs1 said:

Can you play around with the Adaptation Scalar and Time Delta?

I already tried Adaptation scalar as it was mentioned in other threads aswell. While reducing the value from 3.000 to 2.000, the effect is gone BUT it is gone completely meaning that the pupil effect is getting supressed - we (or better say I) do not want that!

I would like the brightness values to return to "normal" when I swith from OVH back to pilot's view. This works great with standard P3D...

Time Delta had no visible effect on my machine.

 

PS: In the NGX I get the same results as in the FSL. I don't own the ACFT's mentioned by @SaenchaySor so can't test that behaviour.

Edited by GEK_the_Reaper

Share this post


Link to post
Share on other sites

UPDATE: It seams that the brightness does return in time but takes about a minute or two. It is hard to tell how long (got standard eyes you know).

Share this post


Link to post
Share on other sites

Hello REX, this topic should not be marked as answered because it is not!

The fact that IMHO the brightness does return to normal after longer periods of time, is not how the product should perform. The normalization shold happen quickly as it does when it gets brighter.

 

Share this post


Link to post
Share on other sites
10 minutes ago, GEK_the_Reaper said:

Hello REX, this topic should not be marked as answered because it is not!

The fact that IMHO the brightness does return to normal after longer periods of time, is not how the product should perform. The normalization shold happen quickly as it does when it gets brighter.

 

That is how I see this too. I did also opened a Topic on this Bloom (Excessive Bloom). This isn´t solved neither for me. I can´t use the product with HDR on. This explanations and photos describe the behaviour very well. REX, don´t close this one. Especially Federico who confirmed this issue in a Teamviewer Session knows that it isn´t solved. Best Regards Marcus

  • Thanks 1

Share this post


Link to post
Share on other sites

Guys, the HDR needs some tweaking. Let me see what may not be working and let keep the discussion here. Will get back to you.

Share this post


Link to post
Share on other sites
7 hours ago, fs1 said:

Guys, the HDR needs some tweaking. Let me see what may not be working and let keep the discussion here. Will get back to you.

I dont believe tweaking will fix. And....I want automode to avoide this tweaking. Non of the tweaked parameters seem to stabelize or avoid this growing brightness.  I dont have the confidence that someone understands us. Why isnt it working in Automode as all the other settings too? Well....maybe it will get better.  For now I will leave it off. Regards Marcus

 

20 hours ago, fs1 said:

I also PMed you as per your precious requests.

There is a new DLL in the insiders group that may fix this.

 

Federico. Is it that one you asled me to test? Or os there a newer dll version?

Share this post


Link to post
Share on other sites

Sorry, i was wrong with above report. It wasnt the plane that made the difference, The difference was that i started in Manual Mode, not as usual in Auto Mode. Seems its related to Fog Mode. When i started in Manual mode and no other setting touched i couldnt see this behavior. Then switching fog mode in Manualmode again brought back the bloom effect.

Edited by SaenchaySor

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...