Jump to content
Sign in to follow this  
Cloudrider_

RESOLVED Mini UI won't disappear and is dead

Recommended Posts

Hi,

I just installed 5.0.2019.0517 Technical Update 1.1 against P3D v4.5 plus latest hotfix.
I never had an issue before when running automatic mode in EF on P3D v4.4, and the mini UI was not visible as expected.

However, since the update the mini UI is always present and varies between full manual listing or a verification error, and nothing I can do gets rid of it.

EF itself appears to be running fine. Attached shot is top left or running P3D.

Thanks

Nige

Untitled.jpg

Untitled2.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

@Cloudrider_

Try installing this Patch (download file in link) over top of your installation of Environment Force and you should be good to go, hope it works for you!

Edited by Ziggy

Share this post


Link to post
Share on other sites

You will get the validation message if you run P3D without EF running. With your mouse go to the top right corner of the mini ui and you will see a place to minimize it to your task bar. A search of the forums could have shown you the answer.

Share this post


Link to post
Share on other sites
16 hours ago, gets said:

You will get the validation message if you run P3D without EF running. With your mouse go to the top right corner of the mini ui and you will see a place to minimize it to your task bar. A search of the forums could have shown you the answer.

Thanks for that info.
I did try to research the forums prior to post, as I always do, but nothing came up for me or I missed it.

Indeed the validation did go away after EF is running, so thanks for that.

  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...