Jump to content
winstonwolf

RESOLVED Again HDR Problem - Difference between EF 1.0 and 1.1

Recommended Posts

Hello , 

Again an HDR Problem. In Version 1.1 the HDR on Setting for me is again too bright . Therefore i want to turn it off again. In Version 1.0 with HDR off i have an very good Environment together with Tomato and RD Preset 1.8. But when i update EF to Version 1.1 and turn off HDR its not the same. Much more darker overall . And yes i do an Recompile HDR . 

Normaly it should be the same ? Correct. Both Tests was made in Automatic Mode . Here are some Screenshots . 

Each the first Screenshots with HDR off in Version 1.0 of EF  ( on the first Picture , look at the Mountain in behind , and the Grass in Front  ) 

Each the second Screenshots with HDR off in Version 1.1 ( On Picture 5 , look again on the Mountain and on the Grass in Front - much darker  . ) 

There you see the difference very much . Look at the Plane , is also darker on the each second Picture. What can i do for changing this ? 

Thanks 
Michael 

k-2019-5-22_8-16-57-747.png

11.png

k-2019-5-22_8-17-21-150.png

k-2019-5-22_9-21-36-241.png

k-2019-5-22_8-17-57-237.png

k-2019-5-22_9-28-38-321.png

k-2019-5-22_8-19-10-234.png

k-2019-5-22_9-29-52-587.png

Share this post


Link to post
Share on other sites

Are you using v4.4? Thanks 

Share this post


Link to post
Share on other sites
11 minutes ago, fs1 said:

Are you using v4.4? Thanks 

Hello , 

No - use 4.5 inkl. Hotfix 

Michael 

Share this post


Link to post
Share on other sites

I will PM you. Thanks 

Share this post


Link to post
Share on other sites
Posted (edited)

I am still getting the issue of the brightness in the cockpit and the lose of some colours as well on the cockpit with the fs labs I had to uninstall it again it’s a shame I do use version 4.4 and the latest fix form you guys and tomato shade 28 version anything I can do to sort this out please the outside seems fine it’s just the cockpit 

Edited by vieira12

Share this post


Link to post
Share on other sites
6 minutes ago, vieira12 said:

I am still getting the issue of the brightness in the cockpit and the lose of some colours as well on the cockpit with the fs labs I had to uninstall it again it’s a shame I do use version 4.4 and the latest fix form you guys and tomato shade 28 version anything I can do to sort this out please the outside seems fine it’s just the cockpit 

I agree. Way to bright in VC. The PBR effects from MaddogX is being over exposed. 

Also getting a CTD clicking recompile HDR here. 

Michael Moe 

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, Michael Moe said:

I agree. Way to bright in VC. The PBR effects from MaddogX is being over exposed. 

Also getting a CTD clicking recompile HDR here. 

Michael Moe 

You have v4.4 ? 

I would like to access your PC if fine with you. PM you if possible 

thanks 

Share this post


Link to post
Share on other sites
20 minutes ago, vieira12 said:

I am still getting the issue of the brightness in the cockpit and the lose of some colours as well on the cockpit with the fs labs I had to uninstall it again it’s a shame I do use version 4.4 and the latest fix form you guys and tomato shade 28 version anything I can do to sort this out please the outside seems fine it’s just the cockpit 

Let me know if I can PM to sort this 

Share this post


Link to post
Share on other sites
Just now, fs1 said:

Let me know if I can PM to sort this 

Of course you can Frederico 

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, fs1 said:

You have v4.4 ? 

I would like to access your PC if fine with you. PM you if possible 

thanks 

Its okay. PM  (i can edit the HDR manually to my own liking offcause)

This is the CTD when i hit recompile HDR (whick i actually doesnt know when and why i should do that ? )

Navn på program med fejl: Prepar3D.exe, version: 4.4.16.27077, tidsstempel: 0x5bfdbb35
Navn på modul med fejl: KERNELBASE.dll, version: 10.0.17763.475, tidsstempel: 0x69a188f0
Undtagelseskode: 0xc0020001
Forskydning med fejl 0x0000000000039129
Proces-id 0x3798
Programmets starttidspunkt 0x01d510a638527816
Programsti: F:\P3DV4\Prepar3D.exe
Modulsti: C:\Windows\System32\KERNELBASE.dll
Rapport-id: eba9edf1-496f-4468-a953-f4aec7678b28
Fuldt navn på program med fejl: 
Relativt program-id for program med fejl: 

Michael Moe 

Edited by Michael Moe

Share this post


Link to post
Share on other sites

I just want to say a big thank you to Frederico for the help all sorted now back to normal 👍👍👍

Share this post


Link to post
Share on other sites
2 hours ago, Michael Moe said:

Its okay. PM  (i can edit the HDR manually to my own liking offcause)

This is the CTD when i hit recompile HDR (whick i actually doesnt know when and why i should do that ? )

Navn på program med fejl: Prepar3D.exe, version: 4.4.16.27077, tidsstempel: 0x5bfdbb35
Navn på modul med fejl: KERNELBASE.dll, version: 10.0.17763.475, tidsstempel: 0x69a188f0
Undtagelseskode: 0xc0020001
Forskydning med fejl 0x0000000000039129
Proces-id 0x3798
Programmets starttidspunkt 0x01d510a638527816
Programsti: F:\P3DV4\Prepar3D.exe
Modulsti: C:\Windows\System32\KERNELBASE.dll
Rapport-id: eba9edf1-496f-4468-a953-f4aec7678b28
Fuldt navn på program med fejl: 
Relativt program-id for program med fejl: 

Michael Moe 

The fix for CTD in P3D v4.4 recompile is on the way

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...