Jump to content
cubsatl69

RESOLVED In-Sync cloud Model Status still not updating

Recommended Posts

Downloaded the 0514 version, see attached logs, cloud models did install into FSX ok. Confirmed by logs and in FSX folders. In-sync cloud model shows as being on, but still not getting update message. The area where last update is, stays blank.

FSX-Boxed 

Paul Goodman

logs-05-21-2019.zip

Share this post


Link to post
Share on other sites

According to your logs, and concur I see no issue. Please post a screenshot of your issue...

 

Share this post


Link to post
Share on other sites

Below is a screenshot showing that AS16 is connected to FSX, but the in-sync models are NOT updating.

Paul

 

 

image.thumb.png.65ec7a4296c341b1f67263bb9ed22c24.png

 

 

Share this post


Link to post
Share on other sites
On 5/22/2019 at 4:07 AM, cubsatl69 said:

Downloaded the 0514 version, see attached logs, cloud models did install into FSX ok. Confirmed by logs and in FSX folders. In-sync cloud model shows as being on, but still not getting update message. The area where last update is, stays blank.

FSX-Boxed 

Paul Goodman

logs-05-21-2019.zip 11.57 kB · 3 downloads

Did you eventually use also the  REX EF product with  "Weather Smoothing" on? Because in that case it can take some time to see the injected/synced clouds?

Edited by marcus.pohlmann

Share this post


Link to post
Share on other sites

Please uninstall (back up your installed theme and restore files first) and delete the current download of Sky Force 32  for FSX and redownload a fresh copy and reinstall. This should fix your issue. 

Share this post


Link to post
Share on other sites

Unfortunately the re-install did not work. The only add-on I thought maybe have an affect is Ultimate Traffic 2, so I tried both with and without Ultimate Traffic 2 running. The in-sync update status never updated.

I believe it was the 0410 version when this first started. I have also re-installed the sim connect. The 05-2018 version worked fine.

Paul

Share this post


Link to post
Share on other sites

Hi,

Due to the nature of this topic, we ask that you send an email to our Tier 2 Technical Support Staff at support@rexgamestudios.com

Please provide a link to this post in your email.  

Thank you for your patience as we try to help you resolve this.

Share this post


Link to post
Share on other sites

This support topic is currently being handled via our support ticketing system.

This topic is temporarily locked until the support ticket is resolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...