Jump to content

Recommended Posts

Good day guys,

Just bought EF and I must say I’m very happy with it. All was working fine until I got this error from SQL see attached pic. I’m running everything as admin, V4.5, windows 10 all latest updates. Any help is greatly appreciated 

22221C54-3C42-4DE4-ACB7-1D6FF6630C17.jpeg

Share this post


Link to post
Share on other sites

Hi, 

Try the following:
 

1.) Open your Control Panel and uninstall the following:

  • Environment Force (if installed AND you have a REXModules folder inside your main P3D folder)
  • Microsoft SQL Server 2016 Local DB


2.) Download and install the following:

https://drive.google.com/file/d/1pFe_0qh0tLWRSKQuI2Aks2iODqkFDLPS/view?usp=sharing

3.) Reinstall Environment Force, but disable the requirement of installing the MS SQL Server 2016 from the installer.

Let us know how it goes.

  • Thanks 1

Share this post


Link to post
Share on other sites
28 minutes ago, timest999 said:

Hi, 

Try the following:
 

1.) Open your Control Panel and uninstall the following:

  • Environment Force (if installed AND you have a REXModules folder inside your main P3D folder)
  • Microsoft SQL Server 2016 Local DB


2.) Download and install the following:

https://drive.google.com/file/d/1pFe_0qh0tLWRSKQuI2Aks2iODqkFDLPS/view?usp=sharing

3.) Reinstall Environment Force, but disable the requirement of installing the MS SQL Server 2016 from the installer.

Let us know how it goes.

Ok will do thanks for replying and I’ll let you know 

  • Like 1

Share this post


Link to post
Share on other sites

Thank you for writing back. 

Cheers!

  • Thanks 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...