Jump to content
portanav

RESOLVED I'm NOT Happy with EF's "Automatic" and FOG Mode.

Recommended Posts

Posted (edited)

Well, I see big cloud front moving on the south with sigmets, as you progress to the south AS reads weather from Austrian stations reporting clouds...

Cloud data at TURBU comes from LOWL for example...

image.thumb.png.4a25f04dc49b663e8ec13e1a6df92f18.png

Edited by Jarek

Share this post


Link to post
Share on other sites
No I wanted to say that I had no clouds on the ground.
After a start, clouds were suddenly there.
They were not visible on the ground

Share this post


Link to post
Share on other sites
Posted (edited)

Do you remember the time at a takeoff (Munich time or UTC)?

Edited by Jarek

Share this post


Link to post
Share on other sites
Posted (edited)

Munich, 17:50 UT C RWY 8R, taking off now...Untitled2.thumb.jpg.71fdf8142992b1a51809da24e8213ee2.jpg

At threshold of RWY 26L:

Untitled2.thumb.jpg.1f861f7fecf28dcf931c94da187d18b5.jpg

Turning south:

Untitled2.thumb.jpg.70b546f119ee9cbe91ef0f97d34ef5f5.jpg

Edited by Jarek

Share this post


Link to post
Share on other sites

Clouds are from Sky Force. Moving south...

 

Untitled2.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

I use Sky Force. Last Release

What Preset are you use.

 

Edited by f.skywalker

Share this post


Link to post
Share on other sites
Posted (edited)

Half way to TURBU, Austrian weather station kicks in... Clouds start morphing:

No preset, all default values.

 

Untitled2.jpg

Edited by Jarek

Share this post


Link to post
Share on other sites
Posted (edited)

Close to Austrian border, these 2 big structures morphed in front of me - normally they would pop up in one second, all looks ok so far...

Untitled2.jpg

Finally you can see TURBU from here:

Untitled2.thumb.jpg.2ab755d64a913d0d5907338ce48f95d5.jpg

Edited by Jarek

Share this post


Link to post
Share on other sites

Easiest way is to restart P3D. Mini Ui is then loaded with default values.

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Jarek said:

Does this look ok for you? Based on your experience, should EF set Fog Top at the base of lowest cloud base? (200ft here)

Hi @Jarek Yes it looks very good. Please keep in mind sometimes you can have FOG and no cloud above (clear skies). This is a known illusion, that can be hazardous to an unaware pilot.

Is this a new version of EF as I don't have this 'Auto' feature of Fog in my mini UI, only 'Manual' or 'Off'?

I also see you have 'Enable Weather Smoothing' selected ON, whilst using AS; even though it is recommended to be set to OFF; does it have any adverse effect with it so?

Thanks.

Edited by portanav
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ok, good. So in this case we need to have a layer above the ground with some height (random one, so you could not guess easily). I hope this will be doable for developers.

For the 2nd and 3rd question, please try to use my configuration and see how it goes, it works with Active Sky and you should not have a need to recompile each time when you set your fog layer. When you set it this way, you should see that in Mini UI, Fog Mode will change itself to Auto.

It is a developer version in my case, we are still working on one fog-related issue, but even in latest general EF release it should work better for you.

Edited by Jarek
  • Thanks 1

Share this post


Link to post
Share on other sites
16 hours ago, portanav said:

Hi @Jarek Yes it looks very good. Please keep in mind sometimes you can have FOG and no cloud above (clear skies). This is a known illusion, that can be hazardous to an unaware pilot.

Is this a new version of EF as I don't have this 'Auto' feature of Fog in my mini UI, only 'Manual' or 'Off'?

I also see you have 'Enable Weather Smoothing' selected ON, whilst using AS; even though it is recommended to be set to OFF; does it have any adverse effect with it so?

Thanks.

yep  see  this  as  well  no auto mode  only manual  or off

Share this post


Link to post
Share on other sites
Posted (edited)
22 hours ago, Jarek said:

Ok, good. So in this case we need to have a layer above the ground with some height (random one, so you could not guess easily). I hope this will be doable for developers.

For the 2nd and 3rd question, please try to use my configuration and see how it goes, it works with Active Sky and you should not have a need to recompile each time when you set your fog layer. When you set it this way, you should see that in Mini UI, Fog Mode will change itself to Auto.

It is a developer version in my case, we are still working on one fog-related issue, but even in latest general EF release it should work better for you.

Hi @Jarek I changed the settings as per yours and it works perfectly now with AS in either Live Wx or Custom Wx. I can operate as normal.

Thank you👍☺️.

Edited by portanav
  • Like 1

Share this post


Link to post
Share on other sites

Hi @Jarek, what I have now noticed is that if I exit P3D and then restart it, the "Fog Mode" is no longer "Auto" but "Manual". Too get the "Auto" back I have to exit and restart EF before starting P3D.

Share this post


Link to post
Share on other sites

I believe you need to use "Reset Automation" button in this case.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/28/2019 at 8:03 AM, Jarek said:

I believe you need to use "Reset Automation" button in this case.

@Jarek It does not work, I must exit and restart EF.

 

Thanks,

Share this post


Link to post
Share on other sites
On 5/28/2019 at 10:03 PM, Jarek said:

I believe you need to use "Reset Automation" button in this case.

Ohhhh! Is that the recommended way to activate Auto fog mode?!?

The only way I had found to get into auto fog mode was to cycle "enable weather smoothing" in the main EF window.

Share this post


Link to post
Share on other sites
1 hour ago, paj said:

Ohhhh! Is that the recommended way to activate Auto fog mode?!?

The only way I had found to get into auto fog mode was to cycle "enable weather smoothing" in the main EF window.

Indeed, you need to cycle this if you changed something in mini ui, there is no way to renable auto mode from there.

  • Thanks 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...