Jump to content
Stevecoop

CLOSED Latest update some improvement some old problems

Recommended Posts

After the latest update  FPS  and Bloom seems improved , thank you.

But I still cannot use Auto mode when reloading a saved flight.

At FL340  indicated airspeed is showing 506 kts with the Overspeed alarm sounding. If I then go to manual mode all is ok with Ind. airspeed  showing 286 kts Mach .804.

When in Manual mode if I go into Texture Synchronization and try to change to a Soft Clouds set Env. Force crashes to desktop. Changing to non Soft Clouds set no problem no CTD. This never happened before update.

I use Texture Direct with Soft Clouds.

Regards

Steve Cooper

 

Share this post


Link to post
Share on other sites

Hi Steve,

Both of these are known and reported issues. We are looking into them. This airspeed issue is definitely a tricky one to track down but our devs are looking at it.

The TD w/SC issue was present from the beginning and not brought on by the update.

Share this post


Link to post
Share on other sites

I believe I have solved the Overspeed problem when starting a saved flight.

If I turn off the Enable weather smoothing all is OK.😊 I can even turn it back on after a few mins without a problem.

I use FSGRW as my weather engine and suspect it is to do with something it is doing at the start of a flight ?

I much prefer to use Auto mode so the other issues in Manual mode don't bother me now I can use Auto mode.

Best Regards

Share this post


Link to post
Share on other sites
6 hours ago, Stevecoop said:

I believe I have solved the Overspeed problem when starting a saved flight.

If I turn off the Enable weather smoothing all is OK.😊 I can even turn it back on after a few mins without a problem.

Interesting. I will pass this not along, thank you for reporting that.

6 hours ago, Stevecoop said:

I use FSGRW as my weather engine and suspect it is to do with something it is doing at the start of a flight ?

I can't be for certain. But I will pass the info along.

Also, once we figure out what's causing the crash of the soft clouds sets then we'll issue an update. Thanks again Steve!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...