Jump to content
davidzill

CLOSED Cockpit lighting very brightened

Recommended Posts

In regards to the latest update. I am using Reshade and Tomato Shade. In automatic mode, my cockpit is lightened very much, very unrealistic. How do I fix this?

Share this post


Link to post
Share on other sites
18 minutes ago, davidzill said:

In regards to the latest update. I am using Reshade and Tomato Shade. In automatic mode, my cockpit is lightened very much, very unrealistic. How do I fix this?

Can you show some screenshots? Can you post your presets? Thanks 

Share this post


Link to post
Share on other sites

Can I PM you ? Thanks 

Share this post


Link to post
Share on other sites

I also noticed a big difference in VC lighting between my previous shader addon and EF. Any way to make VC lighting in EF more realistic? Right now it's just too bright.

 

vclight.jpg

Edited by 0Artur0

Share this post


Link to post
Share on other sites
3 hours ago, 0Artur0 said:

I also noticed a big difference in VC lighting between my previous shader addon and EF. Any way to make VC lighting in EF more realistic? Right now it's just too bright.

 

vclight.jpg

EF HDR is OFF or ON? the new build coming fixes this.

Share this post


Link to post
Share on other sites

EF is in Auto mode, I didn't touch any settings.

If the too bright VC issue is solved then all my EF issues will be solved and I'll be a very happy man :)

Share this post


Link to post
Share on other sites
3 hours ago, 0Artur0 said:

EF is in Auto mode, I didn't touch any settings.

If the too bright VC issue is solved then all my EF issues will be solved and I'll be a very happy man :)

Open the in-sim menu, and turn HDR Off. See if this helps.

In next build this will be fixed.

Share this post


Link to post
Share on other sites
28 minutes ago, fs1 said:

Open the in-sim menu, and turn HDR Off. See if this helps.

In next build this will be fixed.

There is absolutely no difference in visuals when I turn HDR Off in the EF in-sim menu. Toggling it on/off doesn't change anything. Is this expected behavior?

Share this post


Link to post
Share on other sites
3 hours ago, 0Artur0 said:

There is absolutely no difference in visuals when I turn HDR Off in the EF in-sim menu. Toggling it on/off doesn't change anything. Is this expected behavior?

What shaders addon are you using ?

Share this post


Link to post
Share on other sites
23 minutes ago, fs1 said:

What shaders addon are you using ?

I was using ENVSHADE but I uninstalled it so right now I'm only using EF.

I noticed that if I change some values under HDR in in-sim menu and then toggle HDR on/off there is a slight change (basically what I just changed in in-sim menu). But the VC brightness is not affected. I hope there isn't anything fundamentally wrong with the sim shaders because I seriously don't want to do a full reinstall. Before I installed EF everything worked just fine.

Edited by 0Artur0

Share this post


Link to post
Share on other sites

No, you don’t need to reinstall the new client.

I will PM you.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, 0Artur0 said:

Waiting for that PM...

I have been coding the new DLL. I have just PMed you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...