Jump to content
Sign in to follow this  
Pascal Wagner

RESOLVED Black screens on all views except custom view chase plane

Recommended Posts

Dears since your 17th may update all of my screens are black. I mean all. All planes all views except chase plane custom view. 

Share this post


Link to post
Share on other sites

Can you post an image ? Thanks 

Share this post


Link to post
Share on other sites

VERY strange. I have ChasePlane loaded and have not run into this issue.

Try this:

IMPORTANT
1. Move your Prepar3D.cfg file located at C:\Users\YOUR NAME\AppData\Roaming\Lockheed Martin\Prepar3D v4 OUTSIDE of that folder. 

2. Start EF

3. Start P3D

This will allow P3D to rebuild that file. Now retest and see how it goes. Please report back.

Share this post


Link to post
Share on other sites

Ok time for the solution. Inside the preferences menu of chaseplane there is downstairs a slider for brightness. For any reason, god knows this slider was on 0. There for no brightness and a black view. I swear to god i haven't touched it. But i have a suspicion. Environment Force is master for HDR. And you can define a button for HDR brightness in chaseplane. Probably i reduced the HDR level inside chaseplane, but EF was running it did not allow the actual view to reduce brightness. So the setting for chaseplane was maybe on 0 therefore the correction from EF was max. So after restarting the sim, i was forced with the chaseplane setting on 0. That's more or less what i think was happening. Problem solved. Topic can be closed 

  • Like 1

Share this post


Link to post
Share on other sites

I'm very happy you responded back with this. Thank you for taking the time to post the resolve. I'm sure this will help others. 

Cheers @Pascal Wagner

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...