Jump to content
Patrick1246

CLOSED black screen with PMDG planes

Recommended Posts

Yes, Michael's messenger was disabled, I now enabled it.

Share this post


Link to post
Share on other sites
19 hours ago, Michael Moe said:

yes you can m i am at home

Michael Moe

I  had  the  same  issues  as  yours  when  Federico  check  my  ef  settings    and  ask  me  to  show  me  what  happens    guess  what  the pmdg  loaded  no  worries  darn pcs,  you  could  cycle  the  debug  on  and  to off  again

Share this post


Link to post
Share on other sites

Hi,

uninstalling and reinstalling EF, uninstalling and installing Sky Force in the version without technical updates 2.1 and 2.2 the problem disappeared and PMD is loaded, but........

..... having P3D 'suspended' on the black screen and  being forced to close it with the task manager must have corrupted something: PMDG737 is loaded, but I'm no more able to use it (graphics on the panels messed, aircraft initialization not executed, nothing running in term of gauges and commands, even if in dark cold mode engines are on). Also reinstalling PMDG did not solve the issue.

I think that I will have to fully reinstall P3D: never done in years of FSX and P3D usage, second time in one month since I got EF. Something must be wrong here!

Share this post


Link to post
Share on other sites
31 minutes ago, gronden said:

Hi,

uninstalling and reinstalling EF, uninstalling and installing Sky Force in the version without technical updates 2.1 and 2.2 the problem disappeared and PMD is loaded, but........

..... having P3D 'suspended' on the black screen and  being forced to close it with the task manager must have corrupted something: PMDG737 is loaded, but I'm no more able to use it (graphics on the panels messed, aircraft initialization not executed, nothing running in term of gauges and commands, even if in dark cold mode engines are on). Also reinstalling PMDG did not solve the issue.

I think that I will have to fully reinstall P3D: never done in years of FSX and P3D usage, second time in one month since I got EF. Something must be wrong here!

I  wait  till  Federico  has  a team  viewer  with you  has  he has  requested   to  view  your  pc in  his  previous post  to  your  in this  thread

Edited by pete_auau

Share this post


Link to post
Share on other sites
2 hours ago, pete_auau said:

I  had  the  same  issues  as  yours  when  Federico  check  my  ef  settings    and  ask  me  to  show  me  what  happens    guess  what  the pmdg  loaded  no  worries  darn pcs,  you  could  cycle  the  debug  on  and  to off  again

Interesting ide , I tried that and it worked. (flip/flap the debug function)

But need to say i also did a clean client install AND unticked every error reports inside P3D menu.

So far so good at least with the NGX

Michael Moe 

Edited by Michael Moe

Share this post


Link to post
Share on other sites

I always un-tick all that rubbish in P3D and also turned all that stuff off in SF and EF. I don't want anything running in the background that to me is un-needed.

I installed the PMDG 748 and NG last night. No problems at all.

Share this post


Link to post
Share on other sites
5 hours ago, Michael Moe said:

Interesting ide , I tried that and it worked. (flip/flap the debug function)

But need to say i also did a clean client install AND unticked every error reports inside P3D menu.

So far so good at least with the NGX

Michael Moe 

Great let us know how goes.

Share this post


Link to post
Share on other sites
On 5/19/2019 at 4:48 AM, sgreen91 said:

I found the same but if I don't use EF my PMDG planes will not load, only have a black screen and nothing else.  All other aircraft other than PMDG load.  If I start EF then everything works normally.

 

I had this exact same issue. I tried cycling the debug option (it was originally OFF) from OFF-->ON-->OFF again, and this seems to have solved the issue as well. Tried launching with EnvForce disabled before with the FSLabsA320 and MJCQ400 too, and there was no black screen, so definitely unique to PMDG aircraft.

Share this post


Link to post
Share on other sites

Update: I was experiencing a kernelbase.dll CTD when approaching Imaginesim's WSSS airport with the PMDG 747-8 and Environment Force active. Resetting the EF debugging option as I mentioned above also stopped this crash from occurring.

Share this post


Link to post
Share on other sites
45 minutes ago, vanislepilot said:

Update: I was experiencing a kernelbase.dll CTD when approaching Imaginesim's WSSS airport with the PMDG 747-8 and Environment Force active. Resetting the EF debugging option as I mentioned above also stopped this crash from occurring.

Ok great thanks. Keep it off.

Share this post


Link to post
Share on other sites

Hello All,

I'm having the same issue with all my PMDG not loading blank screen here as well.

 

Share this post


Link to post
Share on other sites
3 hours ago, bwells said:

Hello All,

I'm having the same issue with all my PMDG not loading blank screen here as well.

 

so have  you  turned off  the  auto bug

Share this post


Link to post
Share on other sites

Hi Pete,

Yes I had to do it a couple a times and I now have the my planes back. I will let you know if anything changes.

Best regards,

Brett

Share this post


Link to post
Share on other sites

Hi All, i had the same problem with PMDG 737,747 &777, but after reading through the post i am pleased to say all are working fine now.

All i had to do was turn on and off the debug mode 3 times and saving the preset each time and it worked for me hope this help!!

Edited by ttkl147
  • Like 1

Share this post


Link to post
Share on other sites

Thanks to all in this thread. Having just bought Sky Force 3D and EF, loaded up the PMDG 738 and had this problem. Used the debug moves as above and all good. The value of a great forum!

 

Regards,

 

Keith

  • Like 1

Share this post


Link to post
Share on other sites
On 5/24/2019 at 11:50 AM, Nyxx said:

I don't want anything running in the background that to me is un-needed.

There is nothing running in the background. At least not from the P3D options. Scenario error reporting starts with sim and is done 1 time, the other one (forgot name atm) runs 1 time when shut down the sim and creates a small txt file where the errors are written down. Helps a lot to fix the many many problems related from various addons. 

Edited by SaenchaySor

Share this post


Link to post
Share on other sites

Greetings. 

+1 here or something like that. 

I have noticed if I start EF before P3D then I can load PMDGs NG and 777.  If do NOT start EF and just run P3D, then NG and 777 won't load and P3D freezes up with black screen. Tried it several time, same story. turning off debug did not help unless I did something else wrong. Will keep playing with it. 

Edited by speedbird144

Share this post


Link to post
Share on other sites

Guys problems with PMDG planes, please PM me thanks.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...