Jump to content
Patrick1246

CLOSED black screen with PMDG planes

Recommended Posts

Since the last update whenever I load any PMDG plane I get a black screen and a not responding P3D. I can only use a PMDG plane when I first load a default plane, minimize the UI and load a PMDG plane...

Share this post


Link to post
Share on other sites
Posted (edited)

T7 is working fine for me, 744/748 same CTD

I have not find out why but this is the error:

 

Name der fehlerhaften Anwendung: PREPAR3D.EXE, Version: 4.5.12.30293, Zeitstempel: 0x5cd47aad
Name des fehlerhaften Moduls: VCRUNTIME140.dll, Version: 14.13.26118.0, Zeitstempel: 0x5a603d9f
Ausnahmecode: 0xc0000005

 

Looks like something with the runtime brings the CTD.
Without EF dll loaded in the sim, everything is working fine.

Edited by fresH229

Share this post


Link to post
Share on other sites

I found the same but if I don't use EF my PMDG planes will not load, only have a black screen and nothing else.  All other aircraft other than PMDG load.  If I start EF then everything works normally.

 

Share this post


Link to post
Share on other sites
7 minutes ago, sgreen91 said:

I found the same but if I don't use EF my PMDG planes will not load, only have a black screen and nothing else.  All other aircraft other than PMDG load.  If I start EF then everything works normally.

 

I just edited my post. If you disable the EF dll to be loaded into the Sim, everything is okay.

Share this post


Link to post
Share on other sites

I have not disabled the dll.  I will try that next time.  For now I just open EF to get the plane to load properly.

Share this post


Link to post
Share on other sites

The 748 is working fine for me in the latst hotfix. At least in 4.4. But i never tried to run it without EF

 

Share this post


Link to post
Share on other sites

The ones having problems with PMDG, can you post a screenshot? Thanks 

Share this post


Link to post
Share on other sites

fs1 - the situation described above is simply a black screen ...the progress box showing scenery loading does not appear in my case...the screen simply goes to a black display and sits there. I don't know if P3D is crashed...but I have to close the window to escape the execution of the program. Disabling the EF dll using SimStarter does allow me to load a PMDG aircraft with EF 1.1. Thanks for looking into this.

Scott Robinson

Share this post


Link to post
Share on other sites
11 minutes ago, Bandselect said:

fs1 - the situation described above is simply a black screen ...the progress box showing scenery loading does not appear in my case...the screen simply goes to a black display and sits there. I don't know if P3D is crashed...but I have to close the window to escape the execution of the program. Disabling the EF dll using SimStarter does allow me to load a PMDG aircraft with EF 1.1. Thanks for looking into this.

Scott Robinson

So you don’t even see the progress bar?

What other addons do you have?

v4.4 or v4.5? 

Thanks 

Share this post


Link to post
Share on other sites

Correct - no progress bar ...I am using V4.5 without the recent hotfix release. I have the ENSHADE products (update) but no other shaders. I use AS4 for weather injection and Skyforce. I have verified my PMDG aircraft are updated along with the liveries.

 

Share this post


Link to post
Share on other sites
9 hours ago, Patrick1246 said:

Since the last update whenever I load any PMDG plane I get a black screen and a not responding P3D. I can only use a PMDG plane when I first load a default plane, minimize the UI and load a PMDG plane...

Thanks @Bandselect

Question, if you follow Patrick’s suggestion what do you see ?

Share this post


Link to post
Share on other sites

fs1- I verified that Patrick's approach works with my setup. I loaded the default F22, minimized the window, and then successfully loaded a PMDG 747-8. EF was in Auto Mode. I also use Chaseplane to add to the list of add-ons I have loading along with the Precipt program.

Thanks, Scott

Share this post


Link to post
Share on other sites

Hi, same problem here too. 

Default aircraft loads  in any scenario but not PMDG. Just black screen and nothing happens. Have to end p3d4.5 from the Task Manager.

The REX skyforce 3d still waiting for the update and needs a code .

Please Help

Georgios

 

Share this post


Link to post
Share on other sites

Hello again. After I uninstall both REX Skyforce 3D and EF my P3D is loading a scenario as fast as a racket.

Guys at REX please Do something 

Georgios

Share this post


Link to post
Share on other sites
1 hour ago, GeorgiosGiannoukos said:

Hello again. After I uninstall both REX Skyforce 3D and EF my P3D is loading a scenario as fast as a racket.

Guys at REX please Do something 

Georgios

Please open another thread if issue is not related with PMDG 

Share this post


Link to post
Share on other sites
2 hours ago, Bandselect said:

fs1- I verified that Patrick's approach works with my setup. I loaded the default F22, minimized the window, and then successfully loaded a PMDG 747-8. EF was in Auto Mode. I also use Chaseplane to add to the list of add-ons I have loading along with the Precipt program.

Thanks, Scott

Scott or @Patrick1246 I will need to access your PC if possible via TeamViewer. Or anyone with PMDG problems please PM me.

Thanks

Federico

Share this post


Link to post
Share on other sites

Also having issues with PMDG T7. Cannot change the fuel amount. Also, it will not load the T7 unless I start with a default aircraft then load the T7 afterwards. Sim freezes when trying to load a flight with the T7 from startup screen. Uninstalled EF and now the plane is working again. Running 4.5 with the hotfix. 

Share this post


Link to post
Share on other sites

We are looking into this

Share this post


Link to post
Share on other sites

Well, after accessing Scott's PC, be sure to tick debug mode OFF in the config tab in the main EF menu before loading PMDG planes.

Debug Mode throws all exceptions and need to be turned off.

Try this and report back.

Thanks

Federico

Share this post


Link to post
Share on other sites

Hi  I  had  it  turned  off   already  no  joy 

all   my  pmdg  planes  except for the  -8    when  selecting  to  go  to the  airport  get  black  screen  nothing  else   with  the  -8  I  get  the  loading  bar  it  loads  to  100 percent   than  its  a  spinning  blue  circle   and  that's it  have  to  use  task  manager   to  exit

 

only  way  to load  is  to load  the  raptor to  airport  than  select  pmdg  its  a  extra  step  but least  can    fly  

Share this post


Link to post
Share on other sites
2 minutes ago, pete_auau said:

Hi  I  had  it  turned  off   already  no  joy 

all   my  pmdg  planes  except for the  -8    when  selecting  to  go  to the  airport  get  black  screen  nothing  else   with  the  -8  I  get  the  loading  bar  it  loads  to  100 percent   than  its  a  spinning  blue  circle   and  that's it  have  to  use  task  manager   to  exit

 

only  way  to load  is  to load  the  raptor to  airport  than  select  pmdg  its  a  extra  step  but least  can    fly  

Can you check if you have any logs in the REX 5\Environment Force\Logs ?

Can I access your PC tomorrow Monday?

Share this post


Link to post
Share on other sites

Hi, I can confirm on my side, turning off the debug mode in EF,  with PMDG aircraft  model the p3d4.5 HF1 is loading as normal.

George

 

Share this post


Link to post
Share on other sites
5 minutes ago, GeorgiosGiannoukos said:

Hi, I can confirm on my side, turning off the debug mode in EF,  with PMDG aircraft  model the p3d4.5 HF1 is loading as normal.

George

 

Great thanks 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...