Jump to content
musiol1

CLOSED Haze and Speed problem

Recommended Posts

Hello.

Are this technical update also resolving problem with haze and speed problem (with some aircraft) ?

Share this post


Link to post
Share on other sites

The haze yes, the speed problem with some aircraft we're still investigating. Have you tried it yet?

Share this post


Link to post
Share on other sites

Hi.

Yes i try the new version but problem with haze is still persist. Below pictures: Clear sky with unlimited visibility.

 

2.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

In my experience the rendering of haze is still not fixed in the latest version 517 of EF. If you want haze you still need to set "fog mode to off" in the miniUI since EF is not rendering haze if fog mode remains in manual mode (which is its default setting!).

What *is* (mostly) now fixed in 517 regarding haze is EF now saves the setting for "fog mode".. I say "mostly" because if you set "fog mode off" and save this setting then the next flight will have fog mode off BUT the miniUI will incorrectly claim it is still in manual mode.

Edited by paj

Share this post


Link to post
Share on other sites

I will check this. Thanks, Federico 

Share this post


Link to post
Share on other sites

One more thing to mention. In my case there is almost no differnces between "manual" and "off" on cruising altitude, but when i'm on the ground the change form "manual" to "off" is clearly visible. I will later add more screens from my P3D.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/19/2019 at 12:06 PM, paj said:

In my experience the rendering of haze is still not fixed in the latest version 517 of EF. If you want haze you still need to set "fog mode to off" in the miniUI since EF is not rendering haze if fog mode remains in manual mode (which is its default setting!).

What *is* (mostly) now fixed in 517 regarding haze is EF now saves the setting for "fog mode".. I say "mostly" because if you set "fog mode off" and save this setting then the next flight will have fog mode off BUT the miniUI will incorrectly claim it is still in manual mode.

+1. I can confirm this one too. If I want "Haze off" (based on actual weather)  (so: not constantly present even the weather programm says there is no fog) , then I have to set "fog mode" in the mini ui to "manual". would like to see this changed.

Edited by marcus.pohlmann

Share this post


Link to post
Share on other sites
Posted (edited)

Hi.

Finnaly i have got some more free time to tests. Theese are the screens from P3D 4.5 Fix1. As you can see in the air with off or manual the visibility is really poor (vis set to unlimited in P3D).

 

ground.png

gora.png

Edited by musiol1

Share this post


Link to post
Share on other sites

Fog/Haze issues are being addressed in our build of Technical Update 1.2.  

 

As far as the speed issues please confirm what your settings are for the smoothing?  I would recommend to set it greater than 5 minutes.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...