Jump to content

Recommended Posts

I am running EF and SF3D and i have the green bar on  to show me when weather is being created. But instead of it smoothing/blending in it just pops when it says weather generation completed.

EF is on auto and all options ticked.

This NOT the way it is supposed to go. Main reason i bought it is for weather smoothing. And its not doing it :(

 

Regards

Mike

Share this post


Link to post
Share on other sites

Do you have the smoothing enabled? 

Share this post


Link to post
Share on other sites

Hi Mike, 

Your post made me check things again on my end, and it's smooth. Please post a pic of your automation screen in EF. Also, do you see the EF mini-UI in-sim?

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...