Jump to content
Sign in to follow this  
fresH229

RESOLVED Feedback REX Update 1.1

Recommended Posts

Posted (edited)

Hi guys,

first of all, I really appriciate your work on that!
Let me give you some feedback.

Water Wave issue:

It is, better but still looks not realisitc and ugly.
If I add Waves, they are here but only movin in one direction and it looks not really nice.

with REX SF+REX EF+AS
with_rex.thumb.png.7feee6a5f5db684862c3827a6235cb8d.png

without REX EF+AS
The waves are moving more naturally without EF started
without_rex.thumb.png.1446374b30af26535d3004eee025331c.png

Dusk with REX SF+REX EF+AS
The water is moving just to the left. It looks like that there is an "overlay" texture on the water which is moving and no real waves?
with_rex1x.thumb.png.e2003f5cb12abc938187db02eb08b011.png

Dusk without REX EF+AS
without_rex1.thumb.png.370dab28b27adc4468902a150688a66e.png

I dont know if this is possible  but an option "do not modify water" would be nice :D

Performance was never a Problem for me, so everything is fine here :)

HDR:
Is it right, that you need o recompile HDR after cliking HDR "off/on"? In the previous version, it was enough to click on that, now you need to recompile that it is working :)

BTW: HDR looks much more nicer now :)

One more thing:

image.thumb.png.73e778b0d3f999d3526f069fc1147498.png

Does this take some time till its is "running"?

Thanks
Bernd

Edited by fresH229
  • Like 1

Share this post


Link to post
Share on other sites

+ After 3-5 Minutes, Water Control is switching to WAITING too?

Share this post


Link to post
Share on other sites

I will take a look into this @fresH229. Are you using any shader mods (PTA, etc,)?

For the WAITING I will ask @rstough to take a look.

Thanks

Share this post


Link to post
Share on other sites
2 hours ago, fs1 said:

I will take a look into this @fresH229. Are you using any shader mods (PTA, etc,)?

Tomatoshade yes, but If i disable REX and only Use with Tomatosahde, everything is okay so far.

Share this post


Link to post
Share on other sites

I agree on that wave animation behaviour fresH described. Not a problem but would be nice to have the old waves back (high setting in p3d) sometime in the future.

Share this post


Link to post
Share on other sites

The automation mode is based upon key weather elements.  If some of those element changes are minute then there will not be any adjustments to those elements over time. So that is why you might not see any RUNNING changes.

Share this post


Link to post
Share on other sites

Wave issues are being addressed in Technical Update 1.2.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...