Jump to content

Recommended Posts

Posted (edited)

Just installed the technical update about 15min ago. Before that, ENV and SF were working together before the update minus the CTD I had. I installed the technical update and when I load up ENV and SF, im getting this mini ui blue window top left corner and its says REX not validated and then it crashes to Desktop. Whats goin on ????  need help, so far cant use ENV force. 

 

Here is a pic of inside the Virtual cockpit right b4 it CTD. like I said it was working fine when I installed it 3 hours ago besides the inflight CTD before the Tech update. Once I installed the Tech update, this is what im getting . 

 

 

thumbnail_IMG_5178.jpg

Edited by hawaiianstyle78

Share this post


Link to post
Share on other sites

I only see that when I forgot to actually start EF before starting P3D....

  • Like 2

Share this post


Link to post
Share on other sites

I got  the  same  error  only  with  Sf  running  by it  self (if I  run   Sf  and  Ev  I  don't  get  the  error)  got  a  ticket  in  so hopefully it  will get  fixed

Share this post


Link to post
Share on other sites

Getting same message, is this some kind of server error? It is annoying when so many software packages rely on a constant internet connection to run even though they have already been validated on the install. I know its a anti-piracy measure but still very annoying for those of us who buy legitimate products.

Share this post


Link to post
Share on other sites

no  its  not  I  doubt  it  we  just the unlucky ones:)   sure  they  will  get  it  sorted  for  us  that  have this  issue

Share this post


Link to post
Share on other sites

Ok. So I’m not the only one. I have these 3 REX products I use.

1) REX textures direct w/ Soft Clouds.( I only use this product for the Airport Runway/taxi Textures ONLY! Everything inside it has been turned off I.e. water , clouds , sun, sounds , lightning etc)

2) REX skyforce 3D

3) REX Environment Force

All products are updated.

This is how I load up P3D v4.5 using these REX products. Tell me if I’m doin something wrong.

1) At desktop Pc turned on, I load up REX texture Direct via Admin right and then close it once it’s installed .

2) Load up P3D via Admin Rights . 

3) Once I got my Aircraft , flight plan and at the gate loaded up, I minimize P3D to go back to desktop.

4) Load up Environment Force via Admin Rights, confirm it’s loaded and it is minimized to Desktop tray. 

5) Load Skyforce3D via Admin rights, confirm ya loaded and it is minimized to desktop tray. About 2 min later Green Bar injects weather ....Done!

 

Is this correct ? Or my sequence off? If my sequence is off , is that what’s creating the Validation fail? 

Thank u guys  

 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, hawaiianstyle78 said:

Ok. So I’m not the only one. I have these 3 REX products I use.

1) REX textures direct w/ Soft Clouds.( I only use this product for the Airport Runway/taxi Textures ONLY! Everything inside it has been turned off I.e. water , clouds , sun, sounds , lightning etc)

2) REX skyforce 3D

3) REX Environment Force

All products are updated.

This is how I load up P3D v4.5 using these REX products. Tell me if I’m doin something wrong.

1) At desktop Pc turned on, I load up REX texture Direct via Admin right and then close it once it’s installed .

2) Load up P3D via Admin Rights . 

3) Once I got my Aircraft , flight plan and at the gate loaded up, I minimize P3D to go back to desktop.

4) Load up Environment Force via Admin Rights, confirm it’s loaded and it is minimized to Desktop tray. 

5) Load Skyforce3D via Admin rights, confirm ya loaded and it is minimized to desktop tray. About 2 min later Green Bar injects weather ....Done!

 

Is this correct ? Or my sequence off? If my sequence is off , is that what’s creating the Validation fail? 

Thank u guys  

 

From my understanding, it should be this way:

1) At desktop Pc turned on, I load up REX texture Direct via Admin right and then close it once it’s installed .

2) Load up Environment Force via Admin Rights, confirm it’s loaded and it is minimized to Desktop tray. 

3) Load Skyforce3D via Admin rights, confirm ya loaded and it is minimized to desktop tray. (ONLY if using Skyforce weather engine)

4)Load up P3D via Admin Rights . 

 

The Validation fail message appears when P3D is loaded before Environment Force.

Edited by teeroy66

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...