Jump to content
joona_

RESOLVED What's the thing with the mini UI? Coming or not coming?

Recommended Posts

So how is it? It's been 3 weeks since the EF was published. There's lot of us who can't enjoy the EF because we don't have the UI. This should be the top priority on your fix list and release rather as a separate update than bundled with other fixes.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, joona_ said:

So how is it? It's been 3 weeks since the EF was published. There's lot of us who can't enjoy the EF because we don't have the UI. This should be the top priority on your fix list and release rather as a separate update than bundled with other fixes.

If I have the meny in P3D visible I have no UI but if I disable the meny I can use UI as usual.

Share this post


Link to post
Share on other sites
2 hours ago, kjell wennerholm said:

If I have the meny in P3D visible I have no UI but if I disable the meny I can use UI as usual.

What is "meny" may I ask?

Also, are you folks running EF and the sim as admin? Also, locate your main P3D folder and find the folder REXModules. Right-click on it, properties, go to security, change permission, in the list of users select the one called Users and check allow full control. Apply that and click ok. 

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, timest999 said:

What is "meny" may I ask?

Also, are you folks running EF and the sim as admin? Also, locate your main P3D folder and find the folder REXModules. Right-click on it, properties, go to security, change permission, in the list of users select the one called Users and check allow full control. Apply that and click ok. 

Maybe the "meny bar" is more correct.

m1.jpg

Edited by kjell wennerholm

Share this post


Link to post
Share on other sites
Posted (edited)

Of Course as ADMIN. Of course full permission. In fact, my UI has always work (whit the "meny bar" disable). 

Edited by kjell wennerholm

Share this post


Link to post
Share on other sites

I also run both as admin, and permissions set as above. Start EF before P3D. Still no UI. P3Dv4.4, EF 5.0.2019.0503

Share this post


Link to post
Share on other sites

We are releasing a new update today. Please report back after that.

Share this post


Link to post
Share on other sites

Good news, the update seems to have improved a lot of previous issues, and the mini UI is back! The one thing I'm disappointed on is the constant haze. When fog mode is manual, the haze is gone. When it's "off", it's a hazy mess. Reading the manual it says any RW weather engine will overwrite fog settings. So I'm guessing just leave it to manual and Activesky will adjust the fog levels when needed? I know that's not what the topic is about, but I can't find my answer elsewhere and I don't want to start another topic in a flooded support forum. Thanks!

Share this post


Link to post
Share on other sites

You can adjust the fog running in the cloud section in manual mode.

We will be adjusting this in auto mode as well.

 

Share this post


Link to post
Share on other sites

Ok, I'll just leave it set to manual and hope ActiveSky will adjust fog levels when needed. Looking forward to the auto mode adjustment/update. My favorite part of the program is auto mode (along with the area we can manually fine tune). Thanks!

Share this post


Link to post
Share on other sites

Just an aside: there seems to be confusion between "fog" and "haze". 

REX's "fog mode is manual" seems to disable atmospheric haze entirely (a bad thing) and give manual control of a ground-level fog effect.

I prefer "fog mode is off" but, annoyingly, EF doesn't save this setting when I use "save variables" or "save state" in the miniUI (at least prior to today's tech update which I haven't tried) 

Share this post


Link to post
Share on other sites
41 minutes ago, paj said:

Just an aside: there seems to be confusion between "fog" and "haze". 

REX's "fog mode is manual" seems to disable atmospheric haze entirely (a bad thing) and give manual control of a ground-level fog effect.

I prefer "fog mode is off" but, annoyingly, EF doesn't save this setting when I use "save variables" or "save state" in the miniUI (at least prior to today's tech update which I haven't tried) 

I will take a look on the save state and get back.

Fog is a complex feature as you have volumetric fog, in cloud visibility, Rayleigh, and then the fog tuning variables. I don’t know what component are you referring to.

Share this post


Link to post
Share on other sites
On 5/17/2019 at 12:47 PM, kjell wennerholm said:

Of Course as ADMIN. Of course full permission. In fact, my UI has always work (whit the "meny bar" disable). 

Hi, please report back your result after updating to the latest EF software.

Share this post


Link to post
Share on other sites

I have the mini UI now. First time since I bought the software so the update fixed it. I'm able to enjoy all the features now. Thanks a lot!

  • Like 2

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...