Jump to content
af1121

RESOLVED Over Bloom is back with P3D 4.5 HF1 despistes hotfix 1.1.2

Recommended Posts

I think you mean the thing, if you look down and outside again, that everything is "blooming"?

I disabled HDR and that solved the "issue" BUT I have not found a solution to disable HRD in EF permanently.

Share this post


Link to post
Share on other sites

Out of curiosity, did you updated p3d to v4.5 h1after or before you applied the EF 1.1.2 patch? Just asking because after I uninstalled  EF and repaird p3d 4.5 h1 (client, scenery and content) and one start of p3d I had original the shaders (repair is probably not necessary but it worked for me). I the just installed EF with 1.1.2 and the excessive bloom was gone in v4.5 h1. Support will have a better solution but if in doubt try it.

Share this post


Link to post
Share on other sites

I did the same.

uninstall EF and update

uninstall/reinstall client/content 4.5 HF1

reinstall EF and update

I have the over blooming Effect while looking in and out of my plane.

Share this post


Link to post
Share on other sites
4 minutes ago, af1121 said:

I did the same.

uninstall EF and update

uninstall/reinstall client/content 4.5 HF1

reinstall EF and update

I have the over blooming Effect while looking in and out of my plane.

Does this happen also if you turn EF HDR off? That version of EF are you using?

Thanks

Federico

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, af1121 said:

I did the same.

uninstall EF and update

uninstall/reinstall client/content 4.5 HF1

reinstall EF and update

I have the over blooming Effect while looking in and out of my plane.

I don't have the latest EF beta installed but I think what you are seeing is the HDR adaptation effect where it is trying to simulate your pupil adjusting to the different light levels.  I personally always hated this effect in P3D while using HDR. I  get what it is trying to simulate but it doesn't look natural on a screen.  I think REX EF should include a switch to turn off this effect.  PTA has a setting where you can disable and I have always used it so I would have to guess it is possible.

Edited by Flic1

Share this post


Link to post
Share on other sites
11 minutes ago, Flic1 said:

I don't have the latest EF beta installed but I think what you are seeing is the HDR adaptation effect where it is trying to simulate your pupil adjusting to the different light levels.  I personally always hated this effect in P3D while using HDR. I  get what it is trying to simulate but it doesn't look natural on a screen.  I think REX EF should include a switch to turn off this effect.  PTA has a setting where you can disable and I have always used it so I would have to guess it is possible.

We will look into this for a fix. Federico

Share this post


Link to post
Share on other sites
12 minutes ago, fs1 said:

Does this happen also if you turn EF HDR off? That version of EF are you using?

Thanks

Federico

Will check HDR OFF. I use 1.1.2

Share this post


Link to post
Share on other sites
5 minutes ago, af1121 said:

Will check HDR OFF. I use 1.1.2

Do you use v4.4 ? Or v4.5?

Federico

Share this post


Link to post
Share on other sites
3 minutes ago, fs1 said:

Do you use v4.4 ? Or v4.5?

Federico

 

3 minutes ago, fs1 said:

Do you use v4.4 ? Or v4.5?

Federico

4.5 HF1

Share this post


Link to post
Share on other sites
35 minutes ago, Flic1 said:

I think REX EF should include a switch to turn off this effect.

The switch is already included. Addaption time delta = 0.0 in he HDR settings. Try that.

  • Thanks 1

Share this post


Link to post
Share on other sites

Wait for the release today. It will fix this issue.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...