Jump to content
Sign in to follow this  
Buzzard Sydney

RESOLVED REX Environment force does not show up

Recommended Posts

I bought the product did the download, the file seemed very small took no time.

Went to the Download manager, inserted the licence key went thru the install procedure and got "Finish"

All took a matter of a few seconds, I would have expected Environment force to be a huge file.

Nothing appeared on my desktop.

The file does not exist, have I missed something?

This is the file I activated

0rTJmVp.jpg

Advice required

Thanks

Share this post


Link to post
Share on other sites

Hi @Buzzard Sydney

18 hours ago, Buzzard Sydney said:

I bought the product did the download, the file seemed very small took no time.

 

Yes, this is a very small download, no worries there.

18 hours ago, Buzzard Sydney said:

 

0rTJmVp.jpg

 

This screenshot above is the REX Downloader files. Can you post a screenshot of the Environment Force directory it downloaded?

Share this post


Link to post
Share on other sites

Thanks, but I don't know where to find the EF Directory?

Secondly I note in the manual this page, but I do not have the 22,144 KB file.   Where can Io vet it from?  What is the DL procedure?

FYBKWkT.jpg

Share this post


Link to post
Share on other sites

Ok all fixed I DL the large file and the icon appeared on my desktop.

I have now registered it and clicked on to the AUTO mode option

Thanks

Buzz

  • Like 1

Share this post


Link to post
Share on other sites

Ok Buzz, thank you for reporting back.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...