Jump to content
Sign in to follow this  
windowseat73

RESOLVED Can't Time Preview, Can't change Time to Night

Recommended Posts

Hi everyone,

I tried adjusting some of the cloud lighting in MANUAL mode, through the UI, and through the EF main screen, but when I time preview or try to change the time in the sim, it stays daytime.  The slider in the UI for time changing also disappeared.  I also tried loading my saved preset, starting the sim at night, and it CTD while loading.  Tried again and everything works fine but the UI isn't visible in the sim.  Rebooted the PC, started again, repeated the process with the same results.  This seems to be the normal process I need to go through.  Is this a known problem, or am I doing something wrong? 

John

Share this post


Link to post
Share on other sites

Hi John,

Yes, this is a current downfall of manual lighting being on. We are investigating options.

Share this post


Link to post
Share on other sites

Hi John!

 

Just to clearify,when you have the Manual Lighting enabled,you CAN'T change the daytime in the sim.

 

Scott

Share this post


Link to post
Share on other sites

I also noticed that Time Preview does not work in Manual mode and realized that they essentially work the same way changing lighting, so probably in current incarnation EF  just overrides Time Preview  lighting functionality along with other Time Preview changes (cloud moving and night lighting turning on/off)

Share this post


Link to post
Share on other sites

Well, I've found this problem before, and I've even doubted whether this option works in automatic mode, although I'll see that in some cases it's a hint of how it works in automatic mode. In fact, since I still can't fully understand the benefits of manual mode (it is said that the smoothing effect of cloud can only run in automatic mode), this is a very unique option, and I don't know if I have chosen the community's shared configuration file in manual mode, but it seems that every manual option has not changed. I will choose manual mode to inject the shared settings. Files are then converted to automatic mode. I guess when I switch to automatic mode, the shared files I injected manually have been replaced and are not working. Am I right to understand that?

Share this post


Link to post
Share on other sites
10 minutes ago, loverallan said:

Well, I've found this problem before, and I've even doubted whether this option works in automatic mode, although I'll see that in some cases it's a hint of how it works in automatic mode. In fact, since I still can't fully understand the benefits of manual mode (it is said that the smoothing effect of cloud can only run in automatic mode), this is a very unique option, and I don't know if I have chosen the community's shared configuration file in manual mode, but it seems that every manual option has not changed. I will choose manual mode to inject the shared settings. Files are then converted to automatic mode. I guess when I switch to automatic mode, the shared files I injected manually have been replaced and are not working. Am I right to understand that?

You guys are misunderstanding something huge here... MANUAL MODE and MANUAL LIGHTING MODE are completely different things. 

Share this post


Link to post
Share on other sites

Ok, but what I want to do is change the lighting in the clouds and terrain. I can't stand the way automatic mode looks.  However, if I do make these changes, then they mess up the sim. 

Share this post


Link to post
Share on other sites
48 minutes ago, timest999 said:

You guys are misunderstanding something huge here... MANUAL MODE and MANUAL LIGHTING MODE are completely different things.  

Well, then we can only wait to fix the illumination error in manual mode. Another question, please answer me. If I inject the community's shared settings file into manual mode again and switch to automatic mode, does that mean that the injected settings file has expired and has not worked? Thank you!

Share this post


Link to post
Share on other sites
On 5/9/2019 at 11:34 AM, loverallan said:

does that mean that the injected settings file has expired and has not worked? Thank you!

 

Only the manual lighting mode variables. The others are retained until overwritten by automatic mode as necessary.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...