Jump to content
p4pe

CLOSED New update released

Recommended Posts

Update to BETA seems to be like a normal update for any of the other REX products. I can confirm 0506 is the version on my PC. Flew 3 flights, 1 with the 1st ALPHA, then 2 with 0504. Not one problem through any of the flights, all 3 over 3hrs duration. I have now gone through the same load process & P3D gives me a "kernalbase" error 4x now. Can't get into the insider area form to give Reed any info on whats happening. So, that's where I am at this point.

Share this post


Link to post
Share on other sites

Okay. So I start everything in the normal way now without EF. I have a message "validation process failed" as attached also.VP.thumb.jpg.1182df44a0a563712a47cda70f5f9927.jpg

Share this post


Link to post
Share on other sites

I can confirm that something is going on with 0506. Stated all, except EF and now I get no errors in P3D.

Share this post


Link to post
Share on other sites
Posted (edited)

Hmm, uninstalled EF, installed 1.0, when checking for the update, it only offers a 0503 version. Am I missing something here?

Edited by hollow1slo

Share this post


Link to post
Share on other sites

You don't miss something. I think it's a Rollback. Happened to me also after having 506.

Share this post


Link to post
Share on other sites
3 minutes ago, Robsi60 said:

You don't miss something. I think it's a Rollback. Happened to me also after having 506.

Thanks, could very well be the case 🙂

Share this post


Link to post
Share on other sites

There was a technical update schedule for Tuesday , but I assume they took it down, please correct me if I am wrong. 

Share this post


Link to post
Share on other sites

Why there isn't any updates from developers what is going on? There wasn't even announcement for new technical update 1.1.1. or whatever do they call it. Just a little heads up maybe? 😏👼

Share this post


Link to post
Share on other sites

Keep monitoring the forums. We are working hard behind the scenes. Thanks

Federico

  • Like 2

Share this post


Link to post
Share on other sites
19 hours ago, Pstlpete said:

Okay. So I start everything in the normal way now without EF. I have a message "validation process failed" as attached also.VP.thumb.jpg.1182df44a0a563712a47cda70f5f9927.jpg

Please contact support for this error.

Thanks

Federico

Share this post


Link to post
Share on other sites
Posted (edited)

I have done that

Edited by Pstlpete

Share this post


Link to post
Share on other sites

Do you have an internet connection? Do you have the main GUI open? Thanks, Federico

Share this post


Link to post
Share on other sites
16 minutes ago, fs1 said:

Do you have an internet connection? Do you have the main GUI open? Thanks, Federico 

At least from my SIM, after I installed 1.1.1            
PMDG737NGX            
All 2D panels open by shortcut keys and do not display anything.
Because everything was fine before I installed it.            
After installation, the first flight was normal.            
But when I restart SIM (no other action is done, just turn it off and open it again)            
Then the problem I described appeared.            
Even at a third-party plug-in airport, all terminal buildings disappeared.            
I know I didn't do anything except upgrade 1.1.1 before the problem arose.            
So I deleted EF            
When I reopened the SIM floor, the sky was black and the sky was gray. I also found that MINIUI appeared in my SIM, with only two warning options. This means that even if EF is uninstalled, it will remain in SIM.
Then I try to reinstall SIM (Client)            
And the problem was solved by restoring the original file again by PTA.   Later I wanted to reinstall EF to make sure it was related to EF.
But after re-installation, only 1.0.0 was pushed automatically.
No pushing 1.1.1 again            
After I posted here, many people suggested that they did not see the 1.1.1 push.            
So I basically made sure it was an error patch.            
And officials have stopped pushing.            
Until now, I have no problems with SIM (PTA, ASP4, EF1.0.0, SF)

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...