Jump to content
p4pe

CLOSED New update released

Recommended Posts

I've just got new update in EF.

Share this post


Link to post
Share on other sites

REX 5 - Environment Force Techncial Update 1.1.1
Items that have been fixed in this build:
·    Fixed - Cloud morphing with Tomato Shade
·    Fixed - Lowered KeyExposure minimums for better HDR bloom tweaks
·    Added - Save last station option in in-sim mini UI.
·    Added - Server validation error messages

  • Like 2

Share this post


Link to post
Share on other sites

After update i am getting following message: validation process failed - contact support. What does this mean?

Share this post


Link to post
Share on other sites

Please try again, looks like there is heavy traffic on the validation server now. App may also start slowly.

Share this post


Link to post
Share on other sites
1 hour ago, tenala said:

After update i am getting following message: validation process failed - contact support. What does this mean?

I got this also, I just closed P3D and EF, and started again...

Launch EF -> P3D...error went away

Share this post


Link to post
Share on other sites

Hallo Jarek,

is the Cloud Morphing alsow fixed for PTA.

After i restore my pta to the original shader Morphing is working with 3D and Cirrus Clouds.  With PTA it not worket.

Can i go to PTA after i updated with 1.1.1

 

Thanks Frank

Share this post


Link to post
Share on other sites

Hello Frank, Sorry, I'm not using PTA, I'm using default shaders with EF. You can try as now you know how to recover in case of problems.

Share this post


Link to post
Share on other sites

@jetbluefan: Thanks, but do not work for me. Even a restart of my PC did not solve it. Do you have a single or multi monitor setup?

Share this post


Link to post
Share on other sites

In what order should I install PTA or ENVSHADE after the NF is installed.
Must NF run when I install PTA or ENVSHADE.

Share this post


Link to post
Share on other sites

Happens to me also. Validation failed. Contact Support. I closed EF and P3D and startet again, but EF didn't start anymore only after restarting Computer. I'm lost.

Share this post


Link to post
Share on other sites

where's the new update. It still shows the old update in the updates section of this forum.

Where do I download the new update please.

 

 

Share this post


Link to post
Share on other sites
Just now, rdlepage said:

 Where do I download the new update please.

 

Reopen EF and it should ask you to update.

Share this post


Link to post
Share on other sites

Ok. Got it thanks. thought you had to download from here like the first update.

Many thanks

 

Share this post


Link to post
Share on other sites

@Robsi60 What happens is that EF starts but tries to connect to REX server. There is no UI visible, but you can see it in Task Manager. It will start, please just be patient. Then close it and start again after a while. That's all I can help for now. I requested change in this area to see app immediately with like "Connecting...." message. It would be helpful I believe.

Share this post


Link to post
Share on other sites
4 minutes ago, Jarek said:

@Robsi60 What happens is that EF starts but tries to connect to REX server. There is no UI visible, but you can see it in Task Manager. It will start, please just be patient. Then close it and start again after a while. That's all I can help for now. I requested change in this area to see app immediately with like "Connecting...." message. It would be helpful I believe.

Thanks. I'll wait and try to be patient 😉.

Share this post


Link to post
Share on other sites

After reinstallation, does not offer to upgrade. Now version 20190503. Before reinstalling, the update was installed. Rollback update?

Share this post


Link to post
Share on other sites

No update here. Tried also through manual updating, but no luck. I get a message that I run a current version - 0503.

Regards,

Matej

Share this post


Link to post
Share on other sites
2 minutes ago, hollow1slo said:

No update here. Tried also through manual updating, but no luck. I get a message that I run a current version - 0503.

Regards,

Matej

 I too have no update available. I have 0503 also.

Share this post


Link to post
Share on other sites

Hopefully the Frames will be better with the Update, with the first Technical Update i lost 10 FPS in the FSLabs Airbus.

 

Share this post


Link to post
Share on other sites

Same here, no update indicated in REX EF. Still shows 5.0.2019.0503 as current version when manually checking for update

 

Capture.thumb.PNG.3e5be41574f036f1d5afafd5b587bf16.PNG

Share this post


Link to post
Share on other sites

Can concur, no updates available, still on 0503 !

Any clarification REX ?

Share this post


Link to post
Share on other sites

This is so strange why haven't I receive this update ? Does this update pop up automatically when opening EF ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...