Jump to content
Sign in to follow this  
loverallan

CLOSED help for clouds

Recommended Posts

In automatic mode, I didn't see the gradual cloud formation process. After AS4 updates, almost all the clouds suddenly appeared. Is there anything wrong with my settings?          

 "Weather Automation Control" I chose the default value 5 first.            All other options open          

 I turned it on in manual mode            "Enable Community Ontifications"            

In addition, if I inject community sharing configuration in manual mode          

 Then I choose the automatic mode.            

Are these injected shared configurations invalid?

Share this post


Link to post
Share on other sites

The clouds just popped in instantly?

Share this post


Link to post
Share on other sites

Yes, there's no smooth transition, and there's a problem that's even worse. He's going to zoom in and out frequently, and it's going to jump. I can send the video to your designated mailbox.

Share this post


Link to post
Share on other sites

Please place the video here so we can see. Thank you.

Share this post


Link to post
Share on other sites
11 hours ago, timest999 said:

Please place the video here so we can see. Thank you.

Because of the size limitation of the attachment, I can't send the video here.          

 I have sent the video to support@rexgamestudios.com          

 No.8134            

Enclosed please find            

Thank you!

Share this post


Link to post
Share on other sites

This support topic is currently being handled via our support ticketing system.

This topic is temporarily locked until the support ticket is resolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...