Jump to content
Sign in to follow this  
windowseat73

RESOLVED Scene Lighting Glitch?

Recommended Posts

Howdy Folks,

I noticed that if I change the slider for scene lighting below 95%, the change is dramatic, and it jumps from one scene to another instantly.  The cloud shadows disappear and the influence of the ralyiegh scattering effects are reduced significantly.  Sometimes I can't tell if the cloud shadows on the ground disappear altogether.  It seems like the brightness/bloom of the clouds gets switched with the brightness of the terrain when the scene "bumps" from 100 to 90ish %

This happens in both modes, as well as when I use the UI in-sim or when I use the slider in the EF main manual settings. 

Share this post


Link to post
Share on other sites

Hi WS,

Scene lighting we are still trying to mature, it's mostly used with success in Auto mode. 

Share this post


Link to post
Share on other sites

Thanks for the heads up.  I really want to darken the terrain a smidge because the automation mode is too bright for my taste.  Can I play with the manual lighting in the UI and run it during automation mode?  I read that we shouldn't mess with the cloud lighting in auto mode, but what about the other ones?

Thanks,

John

Share this post


Link to post
Share on other sites

Yes, you technically still can John.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...