Jump to content
QF32

CLOSED Good results after Hotfix but with P3D HDR OFF

Recommended Posts

I have Tomato installed and get great results now but if P3d HDR is on there is way too much bloom with no way to turn it down.

2019-5-4_19-53-13-894.jpg

Share this post


Link to post
Share on other sites

We are looking into this.

If you turn HDR on, are you able to tweak the exposure key and other parameters to make it work? 

Thanks

federico

 

Share this post


Link to post
Share on other sites

I'm experiencing a similar issue as the OP but am using PTA and the RDv1.8 preset, available here: https://www.rdpresets.com/rd-pta--tomato.html

I tried adjusting the HDR parameters with EF HDR enabled, but I find that, regardless of those adjustments, the bloom is excessive. When I disabled EF HDR and enable the PTA preset, the sim looks very good.

Share this post


Link to post
Share on other sites
31 minutes ago, fs1 said:

We are looking into this.

If you turn HDR on, are you able to tweak the exposure key and other parameters to make it work? 

Thanks

federico

 

Tweaking the exposure keys doesnt seem to do enough eg below

 

P3d HDR on and Off with mini UI config560977666_P3DHDRON.thumb.JPG.50f3daedc55a0f1a519912a9d870d465.JPG

P3D HDR OFF.JPG

Share this post


Link to post
Share on other sites

Ok thanks. Can i work with you offline? If so, I will PM you.

Thanks,

Federico

Share this post


Link to post
Share on other sites

A fix on HDR should be coming

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...