Jump to content
Crabby

RESOLVED P3D HDR settings with EF running Auto

Recommended Posts

I have a feelling that my sim is too bright at the moment...

What are the REX recommended HDR settings for P3D when using EF in Auto mode?

Share this post


Link to post
Share on other sites

The default values. 1.00, 1.00, 1.00

Also, are you using any other shader tools?

Share this post


Link to post
Share on other sites

I did this:

1) opened EF
2) opened P3D and loaded flight
3) run PTA and applied preset from INI file (this preset requires HDR to be on in P3D so had it on 1.0/0.1/1.0)
4) changed mode to MANUAL in EF and clicked RECOMPILE SHADERS
5) SIM was too bright so I disabled HDR in mini-UI
6) changed EF to auto mode

Is EF working correctly using this method? I have my favorite PTA preset looking as usual - my sim is not too bright now, it's just the same like using my PTA preset only.

I just expect clouds smooth morphing, sky colors morphing and lighting depending on current weather. Hope my "method" doesn't disable all this amazing stuff EF is doing in background.

Edited by xorcismus

Share this post


Link to post
Share on other sites
1 hour ago, timest999 said:

The default values. 1.00, 1.00, 1.00

Also, are you using any other shader tools?

No other shader tools at at all...those are the HDR settings i have.  Do you recommend lowering bloom or brightness

 

Share this post


Link to post
Share on other sites

Strange, because on my setup, with those settings they look perfect. Try playing around with the HDR settings to see what you can come up with as a happy medium.

Share this post


Link to post
Share on other sites

Honestly I am tried doing that in both the P3D menu and in the mini UI.  After very large changes I saw zero difference.  Is it necessary to reload HDR shaders from the mini UI after changes are selected?  Here is what I am seeing with P3D set to 1's for all HDR settings and EF running auto.  The ouside views seem ok, but in the VC I get that very bright layer.  I use AS for the weather engine and have SF running to use Real Time Cloud sync too.

2019-5-3_17-3-0-219.jpg

2019-5-3_17-2-41-182.jpg

2019-5-3_17-2-38-49.jpg

2019-5-3_16-42-58-777.jpg

2019-5-3_17-2-56-661.jpg

2019-5-3_16-42-55-319.jpg

Share this post


Link to post
Share on other sites

When EF HDR is enabled my P3D HDR sliders have zero effect.  

Share this post


Link to post
Share on other sites

Hi, after updating EF no difference in the sim. Everything TOO BRIGHT. The solution is disable IN SIM HDR witch is not preferable for me. Tried all suggestions within other posts but no solution. Was hoping to get a solution with this latest fix but unfortunately not. Better for now not running EF until is fixed. 

Im not using any tomato shade. Only ENVTEX and envshade 

REX developers supposed to do something.

Still waiting until is resolved.

EF would be in parking to that time

George

Edited by GeorgiosGiannoukos

Share this post


Link to post
Share on other sites

So here are some shots at night with HDR on and off.  You can tell which ones are with EF HDR off.  It would seem that in auto mode, EF HDR mode just makes everything brighter, so much so it washes out the textures like the really nice SF moon, as you can see.  Again, NO OTHER shader systm is installed, or has ever been installed on my system.  Can you have HDR on EF but not on P3D?  The first three pics are

P3D HDR off EF HDR ON running auto
P3D HDR on set to 1.0, 1.0, 1.0EF HDR off running auto (turned off through mini ui)
P3D HDR same settings on and EF HDR on running auto

So unsure what to do here regarding HDR, just run P3D hdr, just run EF HDR, or run both but tweak the settings on the mini UI, which then does not seem very automatic in auto mode.  If you are running auto mode and tweak something in the mini ui, does EF remember that tweek on next start after a full PC restart?

2019-5-3_20-17-48-219.jpg

2019-5-3_20-16-40-908.jpg

2019-5-3_20-16-29-399.jpg

2019-5-3_20-8-13-125.jpg

2019-5-3_20-13-38-813.jpg

Edited by Crabby

Share this post


Link to post
Share on other sites

We are continuing to monitor this topic for possible further action.

Share this post


Link to post
Share on other sites

Hi guys,

I second that. Everything is way too bright when HDR is enabled in the REX menu. Apart from that, I also have issues with the shadows (I guess that's what it is), which are sharp lines on the ground. I also useTomatoshade (RD v1.8 preset), the EF mode doesn't matter.

Cheers

 

toobright02.PNG

toobright01.PNG

weirdstuff01.png

Share this post


Link to post
Share on other sites

There is a fix releasing today/tonight that fixes the bloom brightness issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...