Jump to content

Recommended Posts

Hope I found the right forum for this! First of all, loving the product! It's changed so much of the feel of the sim. My only complaint/suggestion is the visibility/haze. It seems even on the clearest of days, the max visibility is 62 miles. This isn't great when trying to simulate what is really seen out the window. Sure there is going to be a limit on visibility in RW but it's definitely not this low on a clear day. It almost looks like there is a constant wildfire nearby. Is there any way this can be adjusted to further out? The other question is with the in sim weather conditions portion. Mine just shows something like "????&AO..." and goes on with a bunch of numbers and letters that don't make sense. Is this normal?

Anyways, like I said I love the product, I just wish I could see a bit further when cruising at FL360 and it's nothing but clear skies for the entire region. Oh, and my ActiveSky settings are all set to be above 100 miles.

Thanks!

Kyle

Share this post


Link to post
Share on other sites

Yes, I was just about to post something like this. I tested it out in a clear sky location and I get the haze layer. I have turned off the global overcast and haze layer but it doesn't work it seems. I like to see the countryside below when there are sparse clouds. I think there is a solution because now someone else has the same issue as me. The REX guys are pretty good with response time.

Share this post


Link to post
Share on other sites

Can you post the metar of one of these days pls? As it's shown in AS or SF

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, SaenchaySor said:

Can you post the metar of one of these days pls? As it's shown in AS or SF

See below:

 

@POS 040118Z 24702KT 9999 FEW108 20/08 A3002 RMK ADVANCED INTERPOLATION

FEW136 extends to:24232 feet (Cloud type:CU, Turbulence:None, Icing:None, Shear:Gradual, Cloud shape:Flat).  Previous cloud: None, next cloud: None (Through extended weather data grid)


Surface winds calculated from the closest data grid point

Surface temperature interpolation based on:
  -KENV 92nm NE (adjusted aloft temperature), KELY 20nm SE (adjusted aloft temperature), KTPH 122nm SW (19/M13), KP68 37nm NW (adjusted aloft temperature)
This station has complete visibility information. No interpolation needed
Altimeter interpolation based on:
  -KENV 92nm NE (A2999), KELY 20nm SE (A3002), KTPH 122nm SW (A3005), KP68 37nm NW (A3000)
This station has complete Precipitation information. No interpolation needed

NOTE: Clouds, visibility and precipitation reported are the ones from the active cell weather

 

Edited by rfelger88

Share this post


Link to post
Share on other sites

Guys I have a fix for the haze if your using active sky: Under visibility options in AS change the 'High Altitude Volfog horizon distance to +50. It extends out the haze quite a bit.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, rfelger88 said:

Guys I have a fix for the haze if your using active sky: Under visibility options in AS change the 'High Altitude Volfog horizon distance to +50. It extends out the haze quite a bit.

I’ve already tried that and it does improve it, but wouldn’t call it a fix. With that setting you’re now going to have false visibility in the sim when METAR reports low viz. 

Share this post


Link to post
Share on other sites
12 minutes ago, DAL4215 said:

I’ve already tried that and it does improve it, but wouldn’t call it a fix. With that setting you’re now going to have false visibility in the sim when METAR reports low viz. 

Well at high altitude I think its a good trade off till REX addresses it.

Share this post


Link to post
Share on other sites

Hi.

I have same problem with haze but using OpusFSI. Even when i change vis in opus to 80km or even 100km the haze does't changing at all.

Share this post


Link to post
Share on other sites

Are you in Manual or Auto Mode? Thanks

Federico

Share this post


Link to post
Share on other sites

Yup same deal! I have EF in auto mode and once I takeoff and start to climb, my visibility goes to literally nothing! I can’t see anything! Hopefully this issue get addressed because I can’t seem to make it go away changing any values with Active Sky. The problem seems to lie within EF. 

Share this post


Link to post
Share on other sites

Also auto mode, but with EWS set to "off"

Share this post


Link to post
Share on other sites

I will ask @rstough to take a look at this. Thanks

Federico

Share this post


Link to post
Share on other sites

Today I had some more time so I tried different combinations in manual mode and different OpusFSI settings. In OpusFSI I set the max visibility to 120km, and in EV to 100km. In addition, I forced the loading of a completely clear sky and unlimited visibility, but the effect always remained the same.

Share this post


Link to post
Share on other sites
Posted (edited)

I made a clean install of P3D, SF and EF. With clear sky and visibility set to unlimited i got haze again. Screen below

 

2019-5-10_21-18-42-793.jpg

Edited by musiol1

Share this post


Link to post
Share on other sites

We are working on a fix. Do you have fog manual mode, correct? Thanks, Federico

Share this post


Link to post
Share on other sites
3 minutes ago, fs1 said:

We are working on a fix. Do you have fog manual mode, correct? Thanks, Federico

I’m not the original poster to this thread but just wanted to let a dev know it’s happening in automatic mode as well. 

Share this post


Link to post
Share on other sites
15 minutes ago, Deltaair12 said:

I’m not the original poster to this thread but just wanted to let a dev know it’s happening in automatic mode as well. 

Well, auto mode is something we need to check as the haze is part of an algorithm. I will check with @rstough. Thanks, Federico

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...