Jump to content
Sign in to follow this  
ciccio74

CLOSED Manual Lighting Disable/Enable

Recommended Posts

Hi everyone,
I created a custom set. I activated the Manual Lighting option by adjusting the color of the clouds a bit. Unfortunately, when I reload EF, in Manual Mode, and then P3D, the Manual Lighting option is disabled. As a result I have new white clouds and no longer dark as I like them. How can I save this setting in my favorite preset without having to redo the Manual Lighting?

thank you all

EDIT: The option seems to remain ... but I have Flash in P3D

Edited by ciccio74

Share this post


Link to post
Share on other sites

Save your settings in EF and give it a name or number, you can then load your profile settings in EF.

Share this post


Link to post
Share on other sites
13 minutes ago, rjlfry said:

Save your settings in EF and give it a name or number, you can then load your profile settings in EF.

Solved.. but why Clouds Flashing?

Share this post


Link to post
Share on other sites

Solved again... 

In AUTO MODE, go in MINI-GUI and active Manual Light... after set, Save in Mini-GUI 😉

Share this post


Link to post
Share on other sites

Hi, this is confusing to follow. 

Can you please outline step-by-step exactly how to recreate this issue?

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...