Jump to content
Sign in to follow this  
jbolague

RESOLVED Enable automatic texture syc > OFF

Recommended Posts

Hi,

Need to know. What does it mean when OFF appears after select Enable automatic texture syc?

Is it correct?

Thanks

Julio1985262668_offsynctextures.thumb.PNG.9f0b4b0f60e1f5452d0ba0305284dbee.PNG

Share this post


Link to post
Share on other sites

Does it every switch to waiting or running?

Have you tried to disable and re-enable again?

Share this post


Link to post
Share on other sites

Hi,

Clearly, it is working well now since I used the procedure you sent by mail in order to solve the problem of keeping registration.

No more OFF status in >enable automatic texture sync<.

I do not why but both problems were solved with it: 

Step 1- Right Click on the following folder: {drive name}:\Program Files\Lockheed Marting\Prepar3D v4

Step 2 - Select the Properties option on the popup menu, then click on the Security Tab on the new window.

Step 3 - In the new window click the Edit button.

Step 4 - A new window will open and under the Group or User names section select your username.

Step 5 - Then under the Permissions for users, click on the Full Control checkbox. Then click Apply and OK.

Step 6 - Close the rest of the windows

Thanks for your support,

Julio

 

Share this post


Link to post
Share on other sites

EF is working well now.

 

 

 

Edited by jbolague

Share this post


Link to post
Share on other sites

Ok thank you for the update.  I will mark this resolved.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...