Jump to content
Sign in to follow this  
copilot767

CLOSED Flashing light issue- manual light ?

Recommended Posts

Yesterday tried make my own preset.

Went to a heavy weather area- switched to enable manuel light.

Made colours Dark, shadow cloud and so on- really had a good Dark theme for heavy weather. Then I saved the presets.

Now everytime I load the preset I have a flashing picture like a flashlight every 5 sec..only after the loaded preset. Switching off manual light its dissapear.

And also not exits if just make the preset live - until save it and load it again- my aircraft light is off and the weather is not thunderstorm

????

Share this post


Link to post
Share on other sites

+ 1 - Flashing screen when making changes or injecting theme. If I restart sim all is ok. I'm using original P3D shaders and latest Nvidia drivers

Share this post


Link to post
Share on other sites

Yes - when making Them with manual light no problem...

but after injected preset the flashing occur.

Share this post


Link to post
Share on other sites

Hi,

I can confirm this issue and will bring it up with the team.

Thank you for posting.

Share this post


Link to post
Share on other sites

This item has been marked as a fix item for the next patch.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...