Jump to content
glapira

CLOSED RD PTA Preset - Too Bright

Recommended Posts

Hi Guys, how are you? 

I was wondering if anybody that is using the PTA RD Preset has found some optimal settings to reduce how bright the scene looks in general?

I am in Automation Mode, and have reduced the Bloom Blur Sigma and the exposure key... but it still is quite bright to my taste... 

Thanks!

 

EDIT: So far I have brought both values to the minimum. 

Edited by glapira

Share this post


Link to post
Share on other sites

They are working for a hot fix in the next days because have the same problem for me.

Too bright even I tryed all supported advises to correct it.

George 

Share this post


Link to post
Share on other sites
14 hours ago, glapira said:

Hi Guys, how are you? 

I was wondering if anybody that is using the PTA RD Preset has found some optimal settings to reduce how bright the scene looks in general?

I am in Automation Mode, and have reduced the Bloom Blur Sigma and the exposure key... but it still is quite bright to my taste... 

Thanks!

 

EDIT: So far I have brought both values to the minimum. 

Have you turned off the HDR and manual lighting within the REX EF mini ui?

Share this post


Link to post
Share on other sites

Yes I did... kind of helps. Still need to understand a little more about the program! Let's see after the hotfix is out so that we can reassess! :)

 

Share this post


Link to post
Share on other sites

1. Shut down sim

2. Shut down EF

3. Open PTA and tweak the appropriate 'brightness' options throughout and accordingly.

4. Apply the preset.

Our brightness settings are based on default values of the P3D shaders.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...