Jump to content

Recommended Posts

Please post a screenshot of what you see so we may determine a cause for this effect. As well are you utilizing Tomatoshade?  

Share this post


Link to post
Share on other sites

Please disable the HDR are within the mini ui as well as turn off the manual lighting.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...