Jump to content
moey124

AWAITING HOTFIX Hi i need support

Recommended Posts

1- What addons are you using?

2- P3D v44 or v45?

3- Can you send me a copy of your shaders P3D<root>\ShadersHLSL?

Thanks

Federico

Share this post


Link to post
Share on other sites

I got a rar file for the shaders how do i send it to you can i email it to you ? 

 

Pmdg

active sky

tomato shade

sky force

version 4.5 p3d

 

Share this post


Link to post
Share on other sites

Thanks.

You can attach files via here.You can drag the files into the text box you are typing.

Thanks

Federico

Share this post


Link to post
Share on other sites

Please is it possible to send it to you by email cause the folder is big and i compressed it in rar ? Is t possible please . 

Share this post


Link to post
Share on other sites

I loaded your shaders and did not have any errors.

1- This happens always?

2- When does it happens?

Thanks

Federico

Share this post


Link to post
Share on other sites
Just now, fs1 said:

I loaded your shaders and did not have any errors.

1- This happens always?

2- When does it happens?

Thanks

Federico

This happens when your loading the flight up and it happens 

Share this post


Link to post
Share on other sites
5 minutes ago, moey124 said:

This happens when your loading the flight up and it happens 

This may not be an EF issue. The error seems to come from TS, we will disable the warning (popup) so you can fly without issues.

Share this post


Link to post
Share on other sites
9 minutes ago, fs1 said:

This may not be an EF issue. The error seems to come from TS, we will disable the warning (popup) so you can fly without issues.

Okay so when do i try this ? Can i try now ? 

Share this post


Link to post
Share on other sites
1 minute ago, moey124 said:

So what should i do ? 

We will be releasing a hotfix soon. Thanks

Share this post


Link to post
Share on other sites

Confirmed a hotfix is coming standby.  Should have it tomorrow at the latest.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
27 minutes ago, rstough said:

Confirmed a hotfix is coming standby.  Should have it tomorrow at the latest.

Thanks i appreciate it

Share this post


Link to post
Share on other sites

I got Grey textures i the cockpit almost black and white on the ground after uninstalling it ? How to fix this ? 

Share this post


Link to post
Share on other sites

I already installed original shaders but still a issue , how to fix this ? 

Share this post


Link to post
Share on other sites

This post is awaiting a hotfix.  

Share this post


Link to post
Share on other sites
26 minutes ago, rstough said:

This post is awaiting a hotfix.  

Waiting for it , 

Share this post


Link to post
Share on other sites

This post is awaiting a hotfix.  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...