Jump to content
panzer2181

AWAITING HOTFIX HDR is a absolute mess.

Recommended Posts

Good afternoon REX.

Before installing REX ENV Force, my HDR settings were fine.  I was getting nice screen shots.  Now... THIS:

 

https://ibb.co/Twk6wWT

 

When I first loaded ENV Force, that so-called enhanced REX HDR was waaaaay too strong, it was lilke coming out of a pool packed with chlorine; everything was way too strong and bloomy.  It would be nice to have an option to disable REX HDR.  Not everyone wants to play in minute HDR settings.  I tried to compensate by reducing some of the HDR settings within the ENV Force module within P3D and clicked recompile HDR.  Next thing I know I get an error regarding corrupt files and P3D crashed.  I restart P3D and I get this clustercrap seen above.  The ONLY way I can get P3D to run somewhat fine now is to disable HDR within P3D.

Guys, seriously, you got greedy with this product.  Too many functionalities within one.  Keep it simple.  Do separate add-ons for the so-called power users who really feel like gutsy enough to tweak P3D to a breaking point.

That said, I need help.  I need to understand what to do to revert my settings so I can hopefully disable your REX HDR and I can just keep what I had.  The weather morphing is cool.  The shading and lighting settings is cool.  Those are simple tweaks that go a loooooong way.  HDR - do...not...touch...it.

 

By the way, I tried to turn on or off the HDR with the UI, and I got a giant black screen with this error message:

 

https://ibb.co/S3tnxDD

 

I am REALLY disappointed in this product.  My P3D was running really fine before this!!!!

 

 

Edited by panzer2181

Share this post


Link to post
Share on other sites
1 minute ago, panzer2181 said:

Good afternoon REX.

Before installing REX ENV Force, my HDR settings were fine.  I was getting nice screen shots.  Now... THIS:

 

<a href="https://ibb.co/Twk6wWT"><img src="https://i.ibb.co/rQmYQdt/2019-4-30-13-1-52-934.jpg" alt="2019-4-30-13-1-52-934" border="0"></a>

 

When I first loaded ENV Force, that so-called enhanced REX HDR was waaaaay too strong, it was lilke coming out of a pool packed with chlorine; everything was way too strong and bloomy.  It would be nice to have an option to disable REX HDR.  Not everyone wants to play in minute HDR settings.  I tried to compensate by reducing some of the HDR settings within the ENV Force module within P3D and clicked recompile HDR.  Next thing I know I get an error regarding corrupt files and P3D crashed.  I restart P3D and I get this clustercrap seen above.  The ONLY way I can get P3D to run somewhat fine now is to disable HDR within P3D.

Guys, seriously, you got greedy with this product.  Too many functionalities within one.  Keep it simple.  Do separate add-ons for the so-called power users who really feel like gutsy enough to tweak P3D to a breaking point.

That said, I need help.  I need to understand what to do to revert my settings so I can hopefully disable your REX HDR and I can just keep what I had.  The weather morphing is cool.  The shading and lighting settings is cool.  Those are simple tweaks that go a loooooong way.  HDR - do...not...touch...it.

 

By the way, I tried to turn on or off the HDR with the UI, and I got a giant black screen with this error message:

 

<a href="https://ibb.co/S3tnxDD"><img src="https://i.ibb.co/LZxtPDD/Error.jpg" alt="Error" border="0"></a>

 

I am REALLY disappointed in this product.  My P3D was running really fine before this!!!!

 

 

I can't see the images you posted. Can you re-post? Thanks

Federico

Share this post


Link to post
Share on other sites
3 minutes ago, panzer2181 said:

Do they work now?

Yes, what P3D version are you in?

Are you using any modified shaders or just default?

Thanks

Federico

Share this post


Link to post
Share on other sites
4 minutes ago, fs1 said:

Yes, what P3D version are you in?

Are you using any modified shaders or just default?

Thanks

Federico

I have P3D v4.5

I have ENVSHADE

Share this post


Link to post
Share on other sites

Ok, can you reload P3D with EF, and send me a snapshot of what you see once you are on the runway? Without touching anything.

Thanks

Federico

Share this post


Link to post
Share on other sites
11 minutes ago, fs1 said:

Ok, can you reload P3D with EF, and send me a snapshot of what you see once you are on the runway? Without touching anything.

Thanks

Federico

I had to reboot the PC.  P3D would not go anywhere.

HDR is turned on on this picture:

https://ibb.co/KwhTTP1

This is back to the "normal" post REX ENV FORCE installation.  That bloom is what made me want to change my settings.  It is too strong.

Share this post


Link to post
Share on other sites
5 minutes ago, panzer2181 said:

I had to reboot the PC.  P3D would not go anywhere.

HDR is turned on on this picture:

https://ibb.co/KwhTTP1

This is back to the "normal" post REX ENV FORCE installation.  That bloom is what made me want to change my settings.  It is too strong.

So this is the default, correct? What about if you turn off the HDR via the In-sim mini GUI?

Share this post


Link to post
Share on other sites
4 minutes ago, fs1 said:

So this is the default, correct? What about if you turn off the HDR via the In-sim mini GUI?

Not the default in the strictest sense of the term.  It is with REX ENV Force.

I'll try to disable it within the UI.

Share this post


Link to post
Share on other sites
Just now, panzer2181 said:

I got a long black screen but it seems to have worked without crashing 

This is the custom P3D restore shaders. You can always turn EF HDR off and keep yours.

 

Share this post


Link to post
Share on other sites
3 minutes ago, fs1 said:

This is the custom P3D restore shaders. You can always turn EF HDR off and keep yours.

 

How would I do this?

 

Share this post


Link to post
Share on other sites
4 minutes ago, fs1 said:

This is the custom P3D restore shaders. You can always turn EF HDR off and keep yours.

 

You mean the REX Enhanced HDR?

Share this post


Link to post
Share on other sites

Turning off the HDR (in EF) solved your issue? If so, we can look then calmer your default EF HDR so to adjust the bloom

Thanks

Federico

Share this post


Link to post
Share on other sites
53 minutes ago, fs1 said:

Turning off the HDR (in EF) solved your issue? If so, we can look then calmer your default EF HDR so to adjust the bloom

Thanks

Federico

Hi Federico,

Two questions: 

1 how do I turn off REX HDR EF in the REX UI

2 should I try REX HDR EF again, what should be my default values within P3D?

Share this post


Link to post
Share on other sites
3 hours ago, panzer2181 said:

How would I do this?

 

In P3D there is a small arrow pointing up on the lower left of your screen for the menu. Once you have opened it, scroll down and you see HDR off or something.

This solved the HDR issue along with Envshade for me and looks amazing now.

Share this post


Link to post
Share on other sites
19 minutes ago, joona_ said:

Yes, if you have it. Some of us don't have that at all. 

@panzer2181 - Did Dreamliner suggestion help?  Thank you @Dreamliner

Share this post


Link to post
Share on other sites
2 hours ago, Dreamliner said:

In P3D there is a small arrow pointing up on the lower left of your screen for the menu. Once you have opened it, scroll down and you see HDR off or something.

This solved the HDR issue along with Envshade for me and looks amazing now.

This completely disables HDR, not just the REX Enhanced HDR - as far as I know. Sure it fixed it, but it disabled HDR altogether. 

Share this post


Link to post
Share on other sites

I cannot be 100% sure at this point as the patch is not ready yet but it may help this issue 

 

Share this post


Link to post
Share on other sites

So a few things I think can help.

1. I do not use (for now) any of the REX texture files.  I use ASCA and ENVTEX and ENVSHADE

2. For weather injection, I use AS for P3D.  The weather smoothing was on by default within EF.  Good thing you guys did write within the software to turn off, but in the manual, it says that it works well with any other 3rd party software (no further information).  That is a contradiction, or at best, it lacks specificity in the manual.

I was originally on "Automatic Mode", but then I decided to turn on "manual mode." When I went to the settings, I noticed under the texture tab had a few interesting points...

1. Both SkyForce 3D  and Texture Direct are off (obviously I do not have them) - so far so good.

2. but..... under the Sky Force 3D - Sky Texture Settings, Enable HDR Sky Textures is on by default.  This should NOT be turned on by default if none of the REX texture packs are installed and enabled.  I think a good portion of my issues are rooted at that exact point.  

I obviously disabled that.  I went back to check on the REX EF UI within P3d, and...... REX HDR Enhanced was gone - that is good news.

Guys, this should be patched, I do not think it is very complicated - just a "off by default unless conditions  or y are met."  I was easily able to use back the default P3D HDR with no issues and no crashes.  

On another note.  Your manual really needs more explanation.  A tutorial would be nice, and more background and explanation is necessary for each function.  You should have options  for people that use other 3rd party tools like ASCA and ENVTEX ENVSHADE, Tomato Shade, or PTA.  A LOT of folks use those and have no idea on how it will interact with EF. 

This tool is ambitious and very powerful.  It requires careful understanding.  I get it, its day one of being published....and you do provide good after sales service.  Hats off.

Let me know your thoughts.

  • Like 2

Share this post


Link to post
Share on other sites

Thank you for your suggestions here.  I have notated them in our tracking system.  The simple items can be resolved, but the tutorial will take some time.

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, panzer2181 said:

This completely disables HDR, not just the REX Enhanced HDR - as far as I know. Sure it fixed it, but it disabled HDR altogether. 

No it doesn't, it only disabled REX HDR in my sim!

Edited by Dreamliner
  • Thanks 1

Share this post


Link to post
Share on other sites

Don't know what to say. It did for mine. The option was turned off within the main settings; that is, when the REX Enhanced HDR option was enabled within the main panel and then when HDR was turned off within P3D REX EF UI.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...